<!DOCTYPE HTML>
<html  lang="en">





<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    



   

  

   
  














<!-- /apps/sni-foundation/components/pages/basePage/pageCSSinclude.jsp -->





  
  






<!-- perftest_asyncCSS: 0 -->
































  <link rel="preload" href="//food.fnr.sndimg.com/etc/clientlibs/assets/v2/css/food-desktop-include-fonts-rest.md5-ec455eb5cf16c5fa0632d6a46ba51860.css" as="style">







  
  






  <!-- critical styles -->

  <style type="text/css" data-sni-css-critical>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</style>

  <!-- end critical styles -->











<link rel="stylesheet" type="text/css" href="//food.fnr.sndimg.com/etc/clientlibs/assets/v2/css/food-desktop-include-fonts-rest.md5-ec455eb5cf16c5fa0632d6a46ba51860.css" data-sni-css-v2="food"/>









  
  


    








  
  







  
  

















  
  
  
  <!-- New Relic Browser snippet , should be before everything else -->

  <script type="text/javascript">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</script>



    
    
    <link rel="apple-touch-icon" sizes="57x57" href="/etc/clientlibs/assets/images/food/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="114x114" href="/etc/clientlibs/assets/images/food/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="72x72" href="/etc/clientlibs/assets/images/food/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="144x144" href="/etc/clientlibs/assets/images/food/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="60x60" href="/etc/clientlibs/assets/images/food/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="120x120" href="/etc/clientlibs/assets/images/food/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="76x76" href="/etc/clientlibs/assets/images/food/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="152x152" href="/etc/clientlibs/assets/images/food/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/etc/clientlibs/assets/images/food/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="/etc/clientlibs/assets/images/food/favicon-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="/etc/clientlibs/assets/images/food/favicon-160x160.png" sizes="160x160"> <link rel="icon" type="image/png" href="/etc/clientlibs/assets/images/food/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="/etc/clientlibs/assets/images/food/favicon-16x16.png" sizes="16x16"> <link rel="icon" type="image/png" href="/etc/clientlibs/assets/images/food/favicon-32x32.png" sizes="32x32"> <meta name="msapplication-TileColor" content="#0fadc4"> <meta name="msapplication-TileImage" content="/etc/clientlibs/assets/images/food/mstile-144x144.png">

    
      
      
        <meta name="viewport" content="width=1024">
      
    

    <meta name="keywords" content="">
    <meta name="author"  content="">
    





















 
   <link rel="canonical" href="https://www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat"/>
   
 
 




    
    





  
  












  
  







    
        
        
        
        
        
    
    


























  
  




  
    <title>5 Tips for Smoking Meats for Beginners from Rashad Jones, Master of 'Cue | FN Dish - Behind-the-Scenes, Food Trends, and Best Recipes : Food Network | Food Network</title>
  
  





  
    <meta name="description" content="Hear from the Season 3 winner of BBQ Brawl about how to dip your feet into the vast world of smoked meats.">
  
  




  <meta property="og:title" content="5 Tips for Smoking Meats for Beginners from Rashad Jones, Master of &#39;Cue">




  
    <meta property="og:description" content="Hear from the Season 3 winner of BBQ Brawl about how to dip your feet into the vast world of smoked meats.">
  
  
  













    



  
  









  
  







    
        
        
        
        
        
    
    










  
  

















    
        
    
    
    
    
    







<meta property="og:url" content="https://www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat"/>

<meta property="og:image" content="https://food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix/1655840516005.jpeg" />

<meta property="twitter:card" content="summary"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Food Network"/>

      


    



    

    




  
  



  
  
  

  
  <script>
    document.getElementsByTagName('html')[0].className += ' js-support ' + navigator.platform;
    var SNI = window.SNI || {};
    SNI.JS_RESOURCE_PATH="//food.fnr.sndimg.com/etc/clientlibs/assets/v2/js/"
  </script>

  

  <script>
(function () { 
  if ( typeof window.CustomEvent === "function" ) return false;
  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }
  CustomEvent.prototype = window.Event.prototype;
  window.CustomEvent = CustomEvent;
})();
var SNILoadEvents = {
  listen: function(names) {
    var evtObj = SNILoadEvents.events = {};
    for (var i=0; i < names.length; i++) {
      var name = 'SNILoadEvent_' + names[i];
      if (window.CustomEvent) {
        evtObj[names[i]] = new CustomEvent(name);
      } else {
        evtObj[names[i]] = document.createEvent('CustomEvent');
        evtObj[names[i]].initCustomEvent(name, true, true);
      }
    }
  },
  trigger: function(names) {
    var names = (typeof names === 'string') ? [ names ] : names;
    for (var i=0; i < names.length; i++) {
      try {
        window.dispatchEvent(window.SNILoadEvents.events[names[i]]);
        window.removeEventListener('SNILoadEvent_' + names[i], window.SNILoadEvents.events[names[i]].function);
        window.SNILoadEvents.events[names[i]] = { firedAlready: true };
      } catch(e) {
        if (window.console) {
          console.warn('SNILoadEvents event "' + names[i] + '" already triggered.');
        }
      }
    }
  },
  mdmLoaded: function(fn) {
    SNILoadEvents.on('mdm', function(e) {
      if (window.MetaDataManager !== 'undefined') {
        fn();
      } else {
        if (window.console) {
          console.error('MetaDataManager is not defined!');
        }
      }
    });
  },
  on: function(name, fn) {
    if (window.SNILoadEvents.events[name].firedAlready) {
      fn();
    } else {
      window.SNILoadEvents.events[name].function = fn;
      window.addEventListener('SNILoadEvent_' + name, fn);
    }
  }
};

SNILoadEvents.listen([
  'sni-all',
  'core',
  'mdm',
  'ads',
  'analytics'
]);

(function() {
  var jqMethods = 'css|hide|addClass|removeClass|find|remove|html|height|offset|animate|closest|appendTo|insertAfter|load|attr|append|on'.split('|');
  function makePlugin(parent, name, operand) {
    return function() {
      var params = arguments;
      SNILoadEvents.on('core', function() {
        var $el = window.$.apply(window.$.fn, operand);
        $el[name].apply($el, params);
      });
      return parent;
    };
  }
  window.updateJqMethods = function (name) {
    jqMethods.push(name);
  };
  window.jQuery = window.$ = function() {
    var operand = arguments;
    if (typeof arguments[0] === 'function') {
      SNILoadEvents.on('core', function() {
        window.$.apply(window.$.fn, operand);
      });
    }
    var jqMethodsObj = {};
    for (var i=0; i < jqMethods.length; i++) {
      jqMethodsObj[jqMethods[i]] = makePlugin(jqMethodsObj, jqMethods[i], operand);
    }
    return jqMethodsObj;
  };
})();
</script>


  
  



  
  





  
  <script src="//assets.adobedtm.com/launch-ENe37f8b8d568443619b43fb72877cfc3d.min.js" async></script>



  <script>
    (function() {
      
      /*   */
      sessionStorage.setItem('countryCode', "US");
      /*   */
    })();
  </script>

  

    



  
  



    





  
  






  






























  
  
  
    
  
































  
  
  
  















<script type="text/javascript">
SNILoadEvents.mdmLoaded(function() {
    var mdManager = window.mdManager = new MetaDataManager(),
        origPubDate = '2022-08-11T11:15:22.058-04:00'.replace(/T.*$/, ''),
        lastReplicationDate = '2022-08-11T13:09:16.649-04:00'.replace(/T.*$/, '');
    mdManager.addParameter("Url", "\/fn\u002Ddish\/shows\/master\u002Dof\u002Dcue\u002Drashad\u002Djones\u002Dtips\u002Dfor\u002Dsmoking\u002Dmeat");

  
  
    mdManager.addParameter("Title", "5 tips for smoking meats for beginners from rashad jones, master of 'cue");
  

    mdManager.addParameter("Site", "food");
    mdManager.addParameter("CategoryDspName", "fn-dish");
    mdManager.addParameter("SctnDspName", "shows");
    mdManager.addParameter("SubSection", "2022");
    mdManager.addParameter("Classification", "2022,shows,fn-dish,food");
    mdManager.addParameter("DetailID", "a152cf7e43238aa0b4da626c8814f78a");
    mdManager.addParameter("PageNumber", "1");
    mdManager.addParameter("behavioralInteraction", "1-1-1");
    mdManager.addParameter("Type", "articlepage");
    mdManager.addParameter("UniqueID", "food|articlepage|a152cf7e43238aa0b4da626c8814f78a|1");
    mdManager.addParameter("AdKey1", "");
    mdManager.addParameter("AdKey2", "");
    mdManager.addParameter("ContentTag1", "");
    mdManager.addParameter("ContentTag2", "");
    mdManager.addParameter("TagGroup1", "");


    
    
        
        mdManager.addParameter("Sponsorship", "");
    


    mdManager.addParameter("Show_Abbr", "");
    mdManager.addParameter("Source", "");
    mdManager.addParameter("Delivery_Channel", "web");
    mdManager.addParameter("EditorialTracking", "");
    mdManager.addParameter("Region", "");
    mdManager.addParameter("Country", "");
    mdManager.addParameter("State", "");
    mdManager.addParameter("City", "");

    
       
       mdManager.addParameter("ImgURL", "//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix/1655840516005.jpeg");
    

    mdManager.addParameter("OrigPubDate", origPubDate + '|' + lastReplicationDate);

    mdManager.addParameter("shopping", "n/a");
    
        
        
    mdManager.addParameter("componentName", "n/a");
        
    
    mdManager.addParameter("componentTitle", "n/a");
    mdManager.addParameter("partner", "n/a");
    mdManager.addParameter("products", "n/a");
    mdManager.addParameter("imageCount", "0");
    mdManager.addParameter("productCount", "0");
    mdManager.addParameter("visibleProductCount", "n/a");
    mdManager.addParameter("perImageProductCount", "n/a");
    mdManager.addParameter("productPosition", "n/a");
});
</script>





    
    
    <meta name="tp:initialize" content="false">
    <meta name="tp:PreferredRuntimes" content="Flash,HTML5" />
    


<script>
  var SNI = window.SNI || {};
  SNI.Config = SNI.Config || {};

  SNI.Config.brand = "food";
  SNI.Config.useGigyaLogin = true;
  if ("null" !== "null") {
    SNI.Config.socialCommentsCmbUri = "null";
  }
  if ("null" !== "null") {
    SNI.Config.userRegisterCmbUri = "null";
  }
  if (typeof SNILoadEvents !== 'undefined') {
    SNILoadEvents.on('core', function() {
      SNI.Config.VPC.setUri('//www.player.video.snidigital.com/vpc/1/15/');
    });
  }
  SNI.Config.Video = {
    fallbackSiteSectionId: '1152909',
    networkId: '191701'
  };
  SNI.Config.muxKey = '18ivl0rjdhi5lrcmvn369ue0g';

  SNI.Config.playbackProxyEndpoint = 'https://api.digitalstudios.discovery.com/playback-router/v1/';
  SNI.Config.playbackEndpoint = '/apps/api/playback';
  SNI.Config.kdpVideoPlayerUri = "https://d33roq870odrzw.cloudfront.net";
</script>

    

    
    <script>
        var cqMobile = false,
            cqBasePage = '//www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat',
            cqWCMDisabled = true,
            cqIncludeVideo = true;
    </script>

  



  
  


  
  

  
    <meta property="fb:app_id" content="582148248497951"/>
  





   



   


  <script defer type="text/JavaScript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>

  



  
  






<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9c73a92b-3415-4a42-8b98-40c9f0bd797e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="RWSLQ-RA5BZ-XHZBZ-4H2G2-ME7FC",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"RWSLQ-RA5BZ-XHZBZ-4H2G2-ME7FC";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3r6ekyxvlbna-f-7522ce057-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"535731","ak.ai":parseInt("325785",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f6e7aba4","ak.r":41481,"ak.a2":n,"ak.m":"g","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":40912,"ak.gh":"23.218.222.90","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660246106","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==VPZ6iz0pglr2ACwgbYXw6Oss0NDJftxnf1sHRbnhj3oFPJEEIaWnRZLSDvucwH2il3GUicNcqo7GvU1zWkBAWECeUt6pGMiBD4qNjszo9LRjYZouYY48AJQhG3Rs/TqpJuJi8wugIgs9z6DseOwSJgUqkuqQujuPeci3YVRZHXpMD/UEyXQlWLw/u/eY02c0OQkIA+WMSQ+ajj3fEyqqhOzSl7UpZ3GUCyU5G4nhoDu4fnDj5q2HGi4UNZnXMgyC8qlTGqZAW2ghpWglj3ChViIHJQ1xz37Wvmy9AD7tSaOksBqlNEd2NhIo/piZV8yisuz3ReNKPNsFIHplx5BQU9/uPlIt8+mIvmJnVVrXHlH7d6Lf2pWs3py16tKBRie5msGh3kfF+C8hrKzEbVitwcSmZM0k7Af9LV2qGHs1cDw=","ak.pv":"233","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>





  
  





  
  
  
  
  
    
  


<body class="articlePage" data-shorten-url="//www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat" data-module="page" data-page-path="/content/food-com/en/fn-dish/shows/2022/6/master-of-cue-rashad-jones-tips-for-smoking-meat">
  
  
  



  
  




<style>.target-test-variant { display: none; }</style>

  



  <section id="site" class="flush-top">
    <div class="header"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/header"></span>



  
  


<!--
The design nodes specified the header path.
Generally you can find this specified at /etc/designs/<SITE>/basePage/header/@header
-->

  

<script type="application/javascript">var isGated = false;</script>


  
    
      <!-- SDI include (path: /content/food-com/navigationConfigs/header/_jcr_content/header.cache.html, resourceType: foodcom/components/navigation/header) -->


<div id="leaderboard-wrap">
    <div id="leaderboard">
        <div id="dfp_leaderboard"></div>
    </div>
</div>

<header class="o-Header ">
    <section class="o-Header__m-Area o-Header__m-Area--Top">
        
        <div class="o-Header__m-Area m-Area__m-Container">

</div>
    </section>

    <section class="o-Header__m-Area o-Header__m-Area--Main" data-module="header" data-header-main>
        
        <script type="text/x-config">
            {
                "entitlementsApi": "https://api.digitalstudios.discovery.com/subscriptions/v1/entitlements/web",
                "highlightOnHover": true,
                "darkThemeHeader": false,
                "hoverIntentGlobal":
                        {
                        "highlight": true,
                        "timeout": 100
                        }
            }
        </script>
        <div class="o-Header__m-Area m-Area__m-Container">
  <div class="o-Header__m-NavItemWrap m-NavItemWrap--moreLinks" data-animate-menu="animate"><div class="o-Header__m-NavItem" data-type="menu-action" data-dropdown="true">
  
  <button class="o-Header__m-Navigation m-Navigation--IconWrap" aria-label="Main Menu">
    
      <svg class="o-Header__a-Icon a-Icon--Menu" data-type="button-header-nav" aria-hidden="true">
        <symbol id="icon-hamburger-menu-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 21 17">
    <g fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-width="1.5">
        <path d="M0 7.8L19.2 7.8M0 .6L19.2.6M0 15L19.2 15" transform="translate(1 1)"/>
    </g>
</symbol>
<use xlink:href="#icon-hamburger-menu-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
      </svg>
    
  </button>
  
  <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu o-Header__m-DropdownMenu--MoreLinks">

    <ul class="o-Header__m-DropdownList" data-animate-item>
      <li class="o-Header__m-DropdownListItem">
        <a href="https://watch.foodnetwork.com/?utm_source=marketingsite&utm_medium=trendingline_watchfullseasons_text">Watch Full Seasons</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/shows/tv-schedule">TV Schedule</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/site/newsletter-sign-up">Newsletters</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/videos">Videos</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/features/articles/sweepstakes-and-contests">Sweepstakes</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="https://www.foodnetwork.com/kitchen/classes">Classes</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/magazine">Magazine</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/fn-dish">Blog</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/shows/a-z">Shows A-Z</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/profiles/talent">Chefs A-Z</a>
      </li>
    
      <li class="o-Header__m-DropdownListItem">
        <a href="//www.foodnetwork.com/restaurants">Restaurants</a>
      </li>
    </ul>

    <ul class="m-SocialLinks" data-animate-item>
      <li class="m-SocialLinks__a-Button--facebook">
        <a class="m-SocialLinks__a-Icon--facebook" href="https://www.facebook.com/FoodNetwork" target="_blank" aria-label="follow us on facebook">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Facebook m-SocialLinks__a-Icon a-Icon--Facebook a-Icon" aria-hidden="true">
    
    <symbol id="icon-facebook-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 12 27">
    <path d="M8.26953125,8.72265625 L12.4042969,8.72265625 L11.9511719,13.3671875 L8.26953125,13.3671875 L8.26953125,26.6777344 L2.77539062,26.6777344 L2.77539062,13.3671875 L0,13.3671875 L0,8.72265625 L2.77539062,8.72265625 L2.77539062,6.00390625 C2.77539062,4.04035477 3.22851109,2.54883322 4.13476562,1.52929688 C5.07878076,0.509760527 6.60806234,0 8.72265625,0 L12.4042969,0 L12.4042969,4.58789062 L10.0820312,4.58789062 C9.66666459,4.58789062 9.32682424,4.62565066 9.0625,4.70117188 C8.83593637,4.77669309 8.66601619,4.90885322 8.55273438,5.09765625 C8.43945256,5.28645928 8.36393248,5.47525947 8.32617188,5.6640625 C8.28841127,5.85286553 8.26953125,6.1171858 8.26953125,6.45703125 L8.26953125,8.72265625 Z"/>
</symbol>
<use xlink:href="#icon-facebook-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    
      <li class="m-SocialLinks__a-Button--twitter">
        <a class="m-SocialLinks__a-Icon--twitter" href="https://twitter.com/FoodNetwork" target="_blank" aria-label="follow us on twitter">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Twitter m-SocialLinks__a-Icon a-Icon--Twitter a-Icon" aria-hidden="true">
    
    <symbol id="icon-twitter-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 25 21">
    <path d="M25.4882812,2.43554688 C24.7708297,3.49284383 23.9023488,4.39908477 22.8828125,5.15429688 L22.8828125,5.83398438 C22.8828125,7.23112678 22.6751323,8.62824822 22.2597656,10.0253906 C21.844399,11.422533 21.2213583,12.7630144 20.390625,14.046875 C19.5598917,15.3307356 18.5592506,16.4635368 17.3886719,17.4453125 C16.2558537,18.4270882 14.8776123,19.2200491 13.2539062,19.8242188 C11.5924396,20.3906278 9.83659779,20.6738281 7.98632813,20.6738281 C5.0787615,20.6738281 2.41667875,19.8997473 0,18.3515625 C0.377606055,18.3893231 0.792966484,18.4082031 1.24609375,18.4082031 C3.6627725,18.4082031 5.81509473,17.6718824 7.703125,16.1992188 C6.57030684,16.1614581 5.5696658,15.8027378 4.70117188,15.1230469 C3.79491734,14.443356 3.1718767,13.5937551 2.83203125,12.5742188 C3.2096373,12.6119794 3.54947766,12.6308594 3.8515625,12.6308594 C4.30468977,12.6308594 4.75781023,12.5742193 5.2109375,12.4609375 C4.00259812,12.1966133 3.00195709,11.5924526 2.20898438,10.6484375 C1.41601166,9.70442236 1.01953125,8.59050121 1.01953125,7.30664062 L1.01953125,7.25 C1.73698275,7.66536666 2.52994357,7.89192689 3.3984375,7.9296875 C2.680986,7.43879963 2.11458541,6.81575898 1.69921875,6.06054688 C1.24609148,5.30533477 1.01953125,4.47461391 1.01953125,3.56835938 C1.01953125,2.62434424 1.2649715,1.75586334 1.75585938,0.962890625 C3.07748057,2.54883605 4.66340221,3.83267738 6.51367187,4.81445312 C8.40170215,5.75846826 10.4029842,6.28710881 12.5175781,6.40039062 C12.4420569,5.98502396 12.4042969,5.58854355 12.4042969,5.2109375 C12.4042969,3.77603449 12.9140574,2.54883322 13.9335938,1.52929688 C14.9531301,0.509760527 16.1803314,0 17.6152344,0 C19.1256586,0 20.4094999,0.547520566 21.4667969,1.64257813 C22.6373756,1.41601449 23.7324168,1.00065406 24.7519531,0.396484375 C24.3743471,1.60482375 23.6191463,2.54882473 22.4863281,3.22851562 C23.4681039,3.15299441 24.4687449,2.88867414 25.4882812,2.43554688 Z"/>
</symbol>
<use xlink:href="#icon-twitter-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    
      <li class="m-SocialLinks__a-Button--instagram">
        <a class="m-SocialLinks__a-Icon--instagram" href="https://instagram.com/FoodNetwork" target="_blank" aria-label="follow us on instagram">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Instagram m-SocialLinks__a-Icon a-Icon--Instagram a-Icon" aria-hidden="true">
    
    <symbol id="icon-instagram-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 25 25">
    <path d="M16.5957031,12.4609375 C16.5957031,11.2903587 16.1897827,10.2991577 15.3779297,9.48730469 C14.5660767,8.67545167 13.5748756,8.26953125 12.4042969,8.26953125 C11.2714787,8.26953125 10.2991577,8.67545167 9.48730469,9.48730469 C8.67545167,10.2991577 8.26953125,11.2903587 8.26953125,12.4609375 C8.26953125,13.5937557 8.67545167,14.5660767 9.48730469,15.3779297 C10.2991577,16.1897827 11.2714787,16.5957031 12.4042969,16.5957031 C13.5748756,16.5957031 14.5660767,16.1897827 15.3779297,15.3779297 C16.1897827,14.5660767 16.5957031,13.5937557 16.5957031,12.4609375 Z M18.8046875,12.4609375 C18.8046875,14.1979254 18.1816469,15.6894469 16.9355469,16.9355469 C15.6894469,18.1816469 14.1790453,18.8046875 12.4042969,18.8046875 C10.667309,18.8046875 9.17578748,18.1816469 7.9296875,16.9355469 C6.68358752,15.6894469 6.06054687,14.1979254 6.06054687,12.4609375 C6.06054687,10.686189 6.68358752,9.17578748 7.9296875,7.9296875 C9.17578748,6.68358752 10.667309,6.06054687 12.4042969,6.06054687 C14.1790453,6.06054687 15.6894469,6.68358752 16.9355469,7.9296875 C18.1816469,9.17578748 18.8046875,10.686189 18.8046875,12.4609375 Z M20.5605469,5.77734375 C20.5605469,6.19271041 20.4095067,6.55143078 20.1074219,6.85351562 C19.805337,7.15560047 19.4654967,7.30664062 19.0878906,7.30664062 C18.672524,7.30664062 18.3138036,7.15560047 18.0117188,6.85351562 C17.7096339,6.55143078 17.5585938,6.19271041 17.5585938,5.77734375 C17.5585938,5.3997377 17.7096339,5.05989734 18.0117188,4.7578125 C18.3138036,4.45572766 18.672524,4.3046875 19.0878906,4.3046875 C19.4654967,4.3046875 19.805337,4.45572766 20.1074219,4.7578125 C20.4095067,5.05989734 20.5605469,5.3997377 20.5605469,5.77734375 Z M16.1425781,2.265625 L8.69433594,2.265625 C7.12727081,2.265625 5.92838957,2.41666516 5.09765625,2.71875 C4.83333201,2.83203182 4.58789176,2.96419195 4.36132812,3.11523438 C4.13476449,3.2662768 3.90820426,3.45507699 3.68164062,3.68164062 C3.45507699,3.90820426 3.2662768,4.13476449 3.11523438,4.36132812 C2.96419195,4.58789176 2.83203182,4.83333201 2.71875,5.09765625 C2.41666516,5.92838957 2.25618499,7.13671082 2.23730469,8.72265625 C2.21842438,10.3086017 2.20898438,11.554683 2.20898438,12.4609375 C2.20898438,13.367192 2.21842438,14.6038333 2.23730469,16.1708984 C2.25618499,17.7379636 2.41666516,18.9368448 2.71875,19.7675781 C2.83203182,20.0319024 2.96419195,20.2773426 3.11523438,20.5039062 C3.2662768,20.7304699 3.45507699,20.9570301 3.68164062,21.1835938 C3.90820426,21.4101574 4.12532448,21.5989576 4.33300781,21.75 C4.54069114,21.9010424 4.79557141,22.0332026 5.09765625,22.1464844 C5.92838957,22.4485692 7.12727081,22.6090494 8.69433594,22.6279297 C10.2614011,22.64681 11.4980423,22.65625 12.4042969,22.65625 C13.3105514,22.65625 14.5566327,22.64681 16.1425781,22.6279297 C17.7285236,22.6090494 18.9368448,22.4485692 19.7675781,22.1464844 C20.0319024,22.0332026 20.2773426,21.9010424 20.5039062,21.75 C20.7304699,21.5989576 20.9570301,21.4101574 21.1835938,21.1835938 C21.4101574,20.9570301 21.5989576,20.7304699 21.75,20.5039062 C21.9010424,20.2773426 22.0332026,20.0319024 22.1464844,19.7675781 C22.4485692,18.9368448 22.5996094,17.7379636 22.5996094,16.1708984 L22.5996094,8.72265625 C22.5996094,7.13671082 22.4485692,5.92838957 22.1464844,5.09765625 C22.0332026,4.83333201 21.9010424,4.58789176 21.75,4.36132812 C21.5989576,4.13476449 21.4101574,3.90820426 21.1835938,3.68164062 C20.9570301,3.45507699 20.7304699,3.2662768 20.5039062,3.11523438 C20.2773426,2.96419195 20.0319024,2.83203182 19.7675781,2.71875 C18.9368448,2.41666516 17.7285236,2.265625 16.1425781,2.265625 Z M24.8652344,9.88378906 L24.8652344,14.9814453 C24.8652344,15.8310589 24.8274743,16.6900998 24.7519531,17.5585938 C24.7141925,18.5781301 24.5537124,19.5221311 24.2705078,20.390625 C23.9873033,21.2591189 23.4869828,22.0520797 22.7695312,22.7695312 C22.0520797,23.4869828 21.2496789,23.9873033 20.3623047,24.2705078 C19.4749305,24.5537124 18.5403695,24.7330725 17.5585938,24.8085938 C16.6900998,24.8463544 15.8310589,24.8652344 14.9814453,24.8652344 L9.88378906,24.8652344 C9.03417544,24.8652344 8.17513455,24.8463544 7.30664062,24.8085938 C6.28710428,24.7330725 5.3431033,24.5537124 4.47460938,24.2705078 C3.60611545,23.9873033 2.81315463,23.4869828 2.09570312,22.7695312 C1.37825162,22.0520797 0.877931104,21.2591189 0.594726562,20.390625 C0.311522021,19.5221311 0.132161836,18.5781301 0.056640625,17.5585938 C0.0188800195,16.6900998 0,15.8310589 0,14.9814453 L0,9.88378906 C0,9.03417544 0.0188800195,8.17513455 0.056640625,7.30664062 C0.132161836,6.32486488 0.311522021,5.39030392 0.594726562,4.50292969 C0.877931104,3.61555546 1.37825162,2.81315463 2.09570312,2.09570312 C2.81315463,1.37825162 3.60611545,0.877931104 4.47460938,0.594726562 C5.3431033,0.311522021 6.28710428,0.151041855 7.30664062,0.11328125 C8.17513455,0.0377600391 9.03417544,0 9.88378906,0 L14.9814453,0 C15.8310589,0 16.6900998,0.0377600391 17.5585938,0.11328125 C18.5403695,0.151041855 19.4749305,0.311522021 20.3623047,0.594726562 C21.2496789,0.877931104 22.0520797,1.37825162 22.7695312,2.09570312 C23.4869828,2.81315463 23.9873033,3.61555546 24.2705078,4.50292969 C24.5537124,5.39030392 24.7141925,6.32486488 24.7519531,7.30664062 C24.8274743,8.17513455 24.8652344,9.03417544 24.8652344,9.88378906 Z"/>
</symbol>
<use xlink:href="#icon-instagram-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    
      <li class="m-SocialLinks__a-Button--youtube">
        <a class="m-SocialLinks__a-Icon--youtube" href="https://www.youtube.com/FoodNetwork" target="_blank" aria-label="follow us on youtube">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Youtube m-SocialLinks__a-Icon a-Icon--Youtube a-Icon" aria-hidden="true">
    
    <symbol id="icon-youtube-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 27 19">
    <path d="M13.5351563,0 C6.76168488,0 2.81250563,0.398433516 1.6875,1.1953125 C0.562494375,1.99219148 0,4.78122609 0,9.5625 C0,14.3672115 0.562494375,17.1679648 1.6875,17.9648438 C2.81250563,18.7617227 6.76168488,19.1601562 13.5351563,19.1601562 C20.28519,19.1601562 24.2226506,18.7617227 25.3476562,17.9648438 C26.4726619,17.1679648 27.0351562,14.3672115 27.0351562,9.5625 C27.0351562,4.78122609 26.4726619,1.99219148 25.3476562,1.1953125 C24.2226506,0.398433516 20.28519,0 13.5351563,0 Z M13.921875,12.375 C13.2890593,12.7500019 12.5039109,13.2246065 11.5664062,13.7988281 L10.1601562,14.6601562 L10.1601562,4.5 L18.5976562,9.5625 L16.8398438,10.6171875 C15.6679629,11.320316 14.6953164,11.9062477 13.921875,12.375 Z"/>
</symbol>
<use xlink:href="#icon-youtube-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    
      <li class="m-SocialLinks__a-Button--pinterest">
        <a class="m-SocialLinks__a-Icon--pinterest" href="https://www.pinterest.com/FoodNetwork" target="_blank" aria-label="follow us on pinterest">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Pinterest m-SocialLinks__a-Icon a-Icon--Pinterest a-Icon" aria-hidden="true">
    
    <symbol id="icon-pinterest-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 23 29">
    <path d="M9.30200913,19.1876287 C8.88664247,21.1889408 8.38632195,23.0769427 7.80103257,24.8516912 C7.21574318,26.6264396 6.22454216,28.0235611 4.82739976,29.0430974 C4.4120331,26.022249 4.55363324,23.3035262 5.25220444,20.8868474 C5.95077565,18.4701687 6.54549626,16.0535262 7.03638413,13.6368474 C6.20565081,12.239705 6.17733078,10.5405033 6.95142319,8.53919117 C7.72551561,6.53787908 8.99991692,5.89595841 10.7746654,6.61340992 C11.8319623,7.02877658 12.2662028,7.81229739 12.0773998,8.96399586 C11.8885967,10.1156943 11.5959564,11.3240156 11.1994701,12.5889959 C10.8029837,13.8539761 10.5669835,15.0150973 10.4914623,16.0723943 C10.415941,17.1296912 11.0578617,17.8093719 12.4172435,18.1114568 C13.8521465,18.375781 15.0510278,17.9981806 16.0139232,16.9786443 C16.9768186,15.9591079 17.6659393,14.6941466 18.081306,13.1837224 C18.4966727,11.6732982 18.6193928,10.1156966 18.4494701,8.51087086 C18.2795473,6.90604512 17.7603468,5.65052382 16.8918529,4.74426929 C15.6079923,3.46040871 14.1259108,2.77128799 12.4455638,2.67688648 C10.7652169,2.58248497 9.20761526,2.92232532 7.77271226,3.69641773 C6.33780925,4.47051014 5.16724804,5.5844313 4.26099351,7.03821461 C3.35473898,8.49199792 3.05265866,10.1439996 3.35474351,11.9942693 C3.50578593,12.8627632 3.84562628,13.570764 4.37427476,14.1182927 C4.90292323,14.6658215 4.80852314,15.5626224 4.09107163,16.8087224 C2.4673656,16.4311164 1.36288445,15.6475956 0.777595069,14.4581365 C0.192305684,13.2686774 -0.0625745792,11.8243559 0.0129466317,10.1251287 C0.126228448,7.33084386 1.19294955,5.02748148 3.21314194,3.21497242 C5.23333434,1.40246336 7.43285661,0.364062282 9.81177476,0.0997380433 C12.8703838,-0.240107406 15.6363067,0.288533141 18.1096263,1.68567554 C20.582946,3.08281795 22.0272675,5.21626015 22.4426341,8.08606617 C22.6691978,9.7097722 22.6125577,11.3240139 22.2727123,12.9288396 C21.9328668,14.5336653 21.3664662,15.9591068 20.5734935,17.2052068 C19.7805208,18.4513068 18.7515597,19.4330678 17.4865794,20.1505193 C16.2215992,20.8679708 14.7772777,21.1700511 13.1535716,21.0567693 C12.2850777,20.9812481 11.595957,20.7546878 11.0861888,20.3770818 C10.5764206,19.9994757 9.98170003,19.6029953 9.30200913,19.1876287 Z"/>
</symbol>
<use xlink:href="#icon-pinterest-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    
      <li class="m-SocialLinks__a-Button--snapchat">
        <a class="m-SocialLinks__a-Icon--snapchat" href="//www.foodnetwork.com/site/snapchat-discover.html" target="_blank" aria-label="follow us on snapchat">
          
  
    
  <svg class="m-SocialLinks__a-Icon--Snapchat m-SocialLinks__a-Icon a-Icon--Snapchat a-Icon" aria-hidden="true">
    
    <symbol id="icon-snapchat-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 27 25">
    <path d="M6.03947405,8.24911607 L6.10978655,8.24911607 C6.13322416,8.57724271 6.15080211,8.8936458 6.16252092,9.19833482 C6.17423973,9.50302384 6.20353631,9.8077083 6.25041155,10.1123973 C6.25041155,10.253023 6.22697428,10.3526314 6.18009905,10.4112254 C6.13322381,10.4698195 6.05119338,10.4991161 5.9340053,10.4991161 C5.69962912,10.4756785 5.47111578,10.4405226 5.24845842,10.3936473 C5.02580106,10.3467721 4.82072498,10.2881789 4.63322405,10.2178661 C4.39884787,10.1475532 4.17033453,10.1182566 3.94767717,10.1299754 C3.72501981,10.1416943 3.5082251,10.2061467 3.29728655,10.3233348 C2.94572229,10.5108358 2.75236485,10.7627864 2.71720842,11.0791942 C2.682052,11.395602 2.81681627,11.6709899 3.1215053,11.9053661 C3.33244385,12.0459918 3.54923856,12.1690374 3.77189592,12.2745067 C3.99455328,12.379976 4.22306662,12.4795844 4.4574428,12.5733348 C4.62150612,12.6436477 4.79142629,12.7081002 4.96720842,12.7666942 C5.14299055,12.8252882 5.31291073,12.9014594 5.47697405,12.9952098 C5.75822545,13.1358355 5.93986426,13.311615 6.02189592,13.5225536 C6.10392758,13.7334921 6.074631,13.991302 5.9340053,14.2959911 C5.3949401,15.4678719 4.69768145,16.4756744 3.84220842,17.3194286 C2.98673539,18.1631828 1.87932459,18.7256772 0.519942796,19.0069286 C0.285566624,19.0538038 0.127365081,19.1709901 0.0453334209,19.3584911 C-0.0366982393,19.545992 -0.00740165725,19.7452088 0.133224046,19.9561473 C0.226974515,20.0733354 0.344160843,20.1905217 0.484786546,20.3077098 C0.625412249,20.4248979 0.766035843,20.5069283 0.906661546,20.5538036 C1.2582258,20.6944293 1.60978479,20.8116156 1.96134905,20.9053661 L3.01603655,21.1866161 C3.34416319,21.2569289 3.53752063,21.3213814 3.59611467,21.3799754 C3.65470871,21.4385695 3.71916119,21.6202083 3.78947405,21.9248973 C3.90666213,22.4874001 4.04728573,22.8213812 4.21134905,22.9268504 C4.37541237,23.0323197 4.75040862,23.0264604 5.33634905,22.9092723 C6.0863528,22.7686466 6.81290803,22.7510687 7.51603655,22.8565379 C8.21916506,22.9620072 8.88712713,23.272551 9.5199428,23.7881786 C9.73088135,23.9522419 9.95353537,24.1104434 10.1879115,24.2627879 C10.4222877,24.4151325 10.6566604,24.5498967 10.8910365,24.6670848 C11.7582284,25.1123995 12.6254072,25.3350536 13.492599,25.3350536 C14.3597909,25.3350536 15.2152511,25.1123995 16.0590053,24.6670848 C16.3871319,24.5030215 16.6976757,24.3213827 16.9906459,24.1221629 C17.2836161,23.9229432 17.5824413,23.7178671 17.8871303,23.5069286 C18.2855698,23.2022395 18.7191592,22.9971635 19.1879115,22.8916942 C19.6566639,22.7862249 20.1371278,22.7569283 20.6293178,22.8038036 C20.8871316,22.8272412 21.1449415,22.8565378 21.4027553,22.8916942 C21.6605691,22.9268506 21.9066604,22.9561472 22.1410365,22.9795848 C22.422288,23.0264601 22.627364,23.0030228 22.7562709,22.9092723 C22.8851778,22.8155219 22.9847862,22.6397424 23.055099,22.3819286 C23.0785367,22.2647405 23.1078332,22.1416948 23.1429897,22.0127879 C23.1781461,21.8838811 23.2074427,21.7491168 23.2308803,21.6084911 C23.2543179,21.491303 23.2953331,21.4034132 23.3539272,21.3448192 C23.4125212,21.2862252 23.500411,21.2452099 23.617599,21.2217723 C24.0394762,21.1280219 24.4613469,21.0225542 24.883224,20.9053661 C25.3051012,20.788178 25.7269719,20.659273 26.148849,20.5186473 C26.2660371,20.4717721 26.3773641,20.4014603 26.4828334,20.3077098 C26.5883027,20.2139594 26.6879111,20.1202103 26.7816615,20.0264598 C26.9222872,19.8389589 26.9633025,19.6221642 26.9047084,19.3760692 C26.8461144,19.1299742 26.6761942,18.9952099 26.3949428,18.9717723 C26.3246299,18.9717723 26.2484588,18.9600537 26.1664272,18.9366161 C26.0843955,18.9131785 26.0082244,18.9014598 25.9379115,18.9014598 C24.7191555,18.5264579 23.711353,17.9288077 22.914474,17.1084911 C22.1175951,16.2881745 21.4730703,15.3155279 20.9808803,14.1905223 C20.8871298,13.9327085 20.8695519,13.7100545 20.9281459,13.5225536 C20.98674,13.3350526 21.1332229,13.1827104 21.367599,13.0655223 C21.5551,12.9717719 21.7425981,12.8897414 21.930099,12.8194286 C22.1176,12.7491157 22.3050981,12.6670853 22.492599,12.5733348 C22.7269752,12.4561467 22.9672072,12.3448197 23.2133022,12.2393504 C23.4593972,12.1338812 23.6879105,11.9991169 23.898849,11.8350536 C24.1566628,11.624115 24.2679898,11.3721644 24.2328334,11.0791942 C24.197677,10.786224 24.0394755,10.545992 23.758224,10.3584911 C23.5238479,10.2178654 23.2777566,10.1299756 23.0199428,10.0948192 C22.762129,10.0596628 22.5043191,10.100678 22.2465053,10.2178661 C22.0590044,10.2881789 21.8715062,10.3467721 21.6840053,10.3936473 C21.4965044,10.4405226 21.3090062,10.4756785 21.1215053,10.4991161 C20.9808796,10.5225537 20.8754119,10.4991164 20.805099,10.4288036 C20.7347862,10.3584907 20.6996303,10.2295858 20.6996303,10.0420848 C20.7465055,9.50301962 20.7816614,8.9581032 20.805099,8.4073192 C20.8285367,7.85653519 20.8402553,7.29990013 20.8402553,6.73739732 C20.8402553,5.68270455 20.6293199,4.72177666 20.2074428,3.85458482 C19.7855657,2.98739298 19.1644781,2.23740048 18.3441615,1.60458482 C17.1254055,0.69051775 15.8480745,0.16903859 14.5121303,0.0401316951 C13.1761861,-0.0887751995 11.8168247,0.0928636091 10.4340053,0.58505357 C9.35587491,0.960055445 8.47111813,1.53426845 7.77970842,2.30770982 C7.08829871,3.08115119 6.60197545,4.01864181 6.32072405,5.12020982 C6.20353596,5.61239978 6.13908348,6.12801962 6.12736467,6.66708482 C6.11564586,7.20615002 6.08634928,7.73348849 6.03947405,8.24911607 Z"/>
</symbol>
<use xlink:href="#icon-snapchat-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

        </a>
      </li>
    </ul>

  </div>
</div>
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--siteLogo" data-animate-menu="none"><div class="o-Header__m-SiteLogo">
  <a href="//www.foodnetwork.com" title="home" aria-label="home page">
    
    

    

    
      
      
  
    
  <svg class="o-Header__a-Icon--Logo o-Header__a-Icon a-Icon--Logo a-Icon" aria-hidden="true">
    
    <symbol id="icon-brand-logo-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 187 187">
    <style>.st0{fill:#fff}.st1{fill:#e6003d}</style>
    <path class="st0" d="M93.6 0C42-.1 0 41.8 0 93.4c0 49.9 40 93 93.4 93.6 51.6.1 93.6-41.8 93.6-93.4C187 39.6 142.8.9 93.6 0z"/>
    <path class="st1" d="M113.7 79.3c-.3-.4-.6-.7-.9-.9-.3-.3-.7-.5-1.1-.7-.4-.2-.9-.3-1.3-.4-.5-.1-1-.1-1.6-.1-.6 0-1.1 0-1.6.1s-1 .2-1.4.4c-.4.2-.9.4-1.3.7-.4.3-.8.6-1.2 1-.7.7-1.3 1.4-1.9 2.3-.5.9-1 1.8-1.4 2.8-.4 1-.7 2.2-1 3.3-.3 1.2-.5 2.4-.8 3.8-.3 1.3-.5 2.6-.7 3.8-.2 1.2-.3 2.3-.3 3.4s0 2 .2 2.9c.2.9.5 1.6.9 2.3.3.4.6.7.9 1 .3.3.7.5 1.1.7.4.2.9.3 1.3.4.5.1 1 .1 1.6.1.6 0 1.1-.1 1.6-.2s1-.3 1.5-.4c.5-.2.9-.4 1.3-.7a10.6 10.6 0 0 0 3-3.3c.5-.9 1-1.9 1.3-2.9l.6-1.8c.1-.5.3-1 .4-1.6.3-1.2.5-2.4.8-3.7l.3-1.8c.1-.7.2-1.3.3-1.9.2-1.2.3-2.3.3-3.3s0-2-.2-2.8c0-1.1-.3-1.8-.7-2.5zM72.2 79.3c-.3-.4-.6-.7-.9-.9-.3-.3-.7-.5-1.1-.7-.4-.2-.9-.3-1.3-.4-.5-.1-1-.1-1.6-.1-.6 0-1.1 0-1.6.1s-1 .2-1.4.4c-.5.2-.9.4-1.3.7l-1.2.9c-.7.7-1.3 1.4-1.9 2.3-.5.9-1 1.8-1.4 2.8-.4 1-.7 2.2-1 3.3-.3 1.2-.6 2.4-.8 3.8-.3 1.3-.5 2.6-.7 3.8-.2 1.2-.3 2.3-.3 3.4s0 2 .2 2.9c.2.9.5 1.6.9 2.3.3.4.6.7.9 1a4.95 4.95 0 0 0 2.4 1.1c.5.1 1 .1 1.6.1.6 0 1.1-.1 1.6-.2s1-.3 1.5-.4c.5-.2.9-.4 1.3-.7a10.6 10.6 0 0 0 3-3.3c.5-.9 1-1.8 1.3-2.9l.6-1.8c.1-.5.3-1 .4-1.6.3-1.2.5-2.4.8-3.7l.3-1.8.3-2c.2-1.2.3-2.3.3-3.3s0-2-.2-2.8c0-.9-.3-1.6-.7-2.3zM154 78.3c-.3-.3-.7-.5-1.1-.7-.4-.2-.9-.3-1.3-.4-.5-.1-1-.1-1.6-.1-.6 0-1.1 0-1.6.1s-1 .2-1.4.4c-.5.2-.9.4-1.3.7-.4.3-.8.6-1.2 1-.7.7-1.4 1.4-1.9 2.3-.5.9-1 1.8-1.4 2.9-.4 1-.7 2.2-1 3.4-.3 1.2-.6 2.5-.8 3.8-.3 1.3-.5 2.6-.7 3.8-.2 1.2-.3 2.4-.3 3.4 0 1.1 0 2 .2 2.9.2.9.5 1.7.9 2.3.3.4.6.7.9 1 .3.3.7.5 1.1.7.4.2.9.3 1.3.4.5.1 1 .1 1.6.1.6 0 1.1-.1 1.6-.2s1-.3 1.5-.4c.5-.2.9-.4 1.4-.7.4-.3.8-.6 1.2-1 .7-.7 1.3-1.5 1.9-2.3.5-.9 1-1.9 1.3-2.9l.6-1.8c.2-.7.4-1.4.6-2.2.2-1.1.5-2.2.7-3.3.1-.6.2-1.2.3-1.7l.3-2c.2-1.2.3-2.3.3-3.3s0-2-.2-2.8c-.2-.9-.5-1.6-.9-2.3-.4-.5-.7-.9-1-1.1z"/>
    <path class="st1" d="M179.4 56.3c-.5.1-1 .2-1.5.4s-.9.4-1.4.7c-.4.3-.9.6-1.3 1-.8.7-1.4 1.5-2 2.4-.6.9-1 1.9-1.4 3-.4 1.1-.7 2.3-1.1 3.5-.3 1.2-.6 2.6-.8 4-.2.8-1.5 8.8-2.6 15.2l-1.5 8.4s0 .2-.1.5c0 .2-.1.3-.1.5-.1.7-.2 1.3-.3 1.9 0 .3-.1.5-.1.7V99.3a6.79 6.79 0 0 0 .8 3.8c.2.3.5.6.7.8l.9.6c.3.2.7.3 1.1.4h.2l-3 9.5h-.9c-1.1 0-2.1-.2-3.1-.4-.9-.2-1.8-.5-2.6-.9-.1-.1-.3-.2-.4-.3-.5-.3-1.1-.6-1.6-.9-.7-.5-1.4-1.1-1.9-1.8-.8-1.1-1.4-2.3-1.8-3.6-.5.8-1.1 1.7-1.7 2.5-.3.3-.6.7-.9 1l-.2.2c-.2.1-.3.3-.5.4-.2.1-.3.3-.5.4a14.3 14.3 0 0 1-7.2 3.2c-1 .1-2.1.2-3.3.1-1.1 0-2.1-.2-3.1-.4s-1.9-.5-2.8-.9c-.9-.4-1.6-.9-2.3-1.4-.7-.5-1.3-1.1-1.8-1.8-.9-1.2-1.4-2.6-1.8-4.1-.3-1.5-.4-3.1-.4-4.8.1-1.7.3-3.4.5-5.2.3-1.7.6-3.5 1-5.2.3-1.7.7-3.4 1.2-5.1.4-1.7.9-3.4 1.6-5.1.6-1.6 1.4-3.2 2.3-4.6.9-1.4 2-2.7 3.3-3.7.7-.6 1.5-1.1 2.4-1.6.9-.4 1.8-.8 2.8-1.1 1-.3 2-.5 3-.6 1-.1 2.1-.2 3.1-.1 1.1.1 2.1.2 3 .4.9.2 1.8.5 2.6.9s1.5.9 2.2 1.5c.6.5 1.1 1.2 1.6 1.9l.3-1.9c.3-1.6.7-3.3 1.1-5.1.4-1.8.8-3.5 1.3-5.1.5-1.6 1-3.1 1.5-4.5.2-.5.4-.9.6-1.4.1-.1.1-.3.3-.6 0 0 0-.1.1-.1.1-.2.2-.3.3-.5.2-.4.5-.8.7-1.2.5-.7 1-1.4 1.6-2 1.9-2 4.6-4.2 8.5-4.9A92.9 92.9 0 0 0 93.6 0C42-.1 0 41.8 0 93.4c0 15 3.5 29.2 9.8 41.8a9.6 9.6 0 0 0 4.6-4.1l.1-.1.1-.1c.5-.9 1-1.8 1.4-2.8.4-1 .7-2.1 1-3.3 0-.2 7.1-38.8 7.6-41.1h-6.2l3-10.3h4.9l.5-2.7c.1-.4.1-.7.2-1.1l.2-.9c.3-1.6.6-3.5.9-4.8.3-1.1.5-2 .8-2.8a22 22 0 0 1 1.3-3.4c.7-1.6 1.5-3 2.5-4.3 1-1.4 2.1-2.6 3.4-3.7.9-.8 2-1.6 3.1-2.3 1.2-.7 2.4-1.4 3.7-1.9 1.4-.6 2.9-1 4.4-1.3 1.6-.3 3.3-.5 5-.5h.2c1.7 0 3.3.2 4.7.5.6.1 1.1.3 1.6.4h.1l-3.4 10.9-.1-.1c-.1 0-.1-.1-.2-.1-.5-.2-1.1-.4-1.7-.6-.6-.1-1.3-.2-2-.2h-.1c-.7 0-1.5.1-2.2.2-.6.1-1.2.3-1.9.6h-.1-.1c-.5.2-.9.4-1.4.7-.4.3-.9.6-1.3.9-.7.6-1.4 1.3-1.9 2.2-.5.8-1 1.7-1.3 2.8-.3.9-.7 2-.9 3.3 0 .1-.2 1.1-.3 1.9-.1.7-.2 1.3-.3 1.4l-.7 4.9h7.4l-3.1 10.3h-6.1l-5.6 31.1-1.4 7.6c-.3 1.8-.6 3.3-1.1 4.8-.5 2-1.1 3.7-1.8 5.2-.7 1.6-1.6 3.1-2.6 4.4-1 1.4-2.2 2.6-3.5 3.8-1 .9-2 1.7-3.1 2.3-.9.6-1.9 1.1-3 1.6A93.3 93.3 0 0 0 93.4 187c51.6.1 93.6-41.8 93.6-93.4.1-13.2-2.7-25.8-7.6-37.3zM84.1 85.9c-.1 1.6-.4 3.4-.7 5.4-.3 2-.7 3.8-1.1 5.5-.4 1.7-.9 3.2-1.6 4.6-.6 1.4-1.3 2.7-2.2 3.9-.9 1.2-1.9 2.3-3 3.4-.8.7-1.7 1.4-2.8 2.1a23.43 23.43 0 0 1-7.4 3.1c-1.5.3-3 .5-4.7.5-1.7 0-3.2-.1-4.5-.4-1.3-.3-2.6-.7-3.6-1.2-1.1-.5-2-1.1-2.8-1.7-.8-.7-1.5-1.4-2-2.1-.8-1.1-1.4-2.2-1.9-3.4-.4-1.2-.7-2.5-.8-3.9-.1-1.4-.1-3 .1-4.6.2-1.7.4-3.5.8-5.6.4-2 .8-3.9 1.3-5.5.5-1.7 1-3.2 1.7-4.6.6-1.4 1.4-2.7 2.3-3.8.9-1.2 1.9-2.3 3.1-3.3.8-.7 1.7-1.4 2.8-2 1-.6 2.1-1.2 3.4-1.7a21.9 21.9 0 0 1 8.6-1.6c1.6 0 3.1.2 4.4.5 1.3.3 2.5.7 3.5 1.2s1.9 1.1 2.7 1.7c.8.6 1.4 1.3 2 2 .8 1 1.4 2.1 1.9 3.3.4 1.2.7 2.4.8 3.8-.2 1.3-.2 2.8-.3 4.4zm41.5 0c-.1 1.6-.4 3.4-.7 5.4-.3 2-.7 3.8-1.1 5.5-.4 1.7-1 3.2-1.6 4.6-.6 1.4-1.3 2.7-2.2 3.9-.9 1.2-1.9 2.3-3 3.4-.8.7-1.7 1.4-2.8 2.1a23.43 23.43 0 0 1-7.4 3.1c-1.5.3-3 .5-4.7.5-1.7 0-3.2-.1-4.5-.4-1.4-.3-2.6-.7-3.6-1.2-1.1-.5-2-1.1-2.8-1.7-.8-.7-1.5-1.4-2-2.1-.8-1.1-1.4-2.2-1.9-3.4-.4-1.2-.7-2.5-.8-3.9-.1-1.4-.1-3 .1-4.7.2-1.7.4-3.5.8-5.6.4-2 .8-3.9 1.3-5.5.5-1.7 1-3.2 1.7-4.6.7-1.4 1.4-2.7 2.3-3.8.9-1.2 1.9-2.3 3.1-3.3.8-.7 1.7-1.4 2.8-2 1-.6 2.1-1.2 3.4-1.7 1.2-.5 2.5-.9 4-1.1 1.4-.3 2.9-.4 4.6-.4 1.6 0 3.1.2 4.4.5 1.3.3 2.5.7 3.5 1.2s1.9 1.1 2.7 1.7c.8.6 1.4 1.3 2 2 .8 1 1.4 2.1 1.9 3.3.4 1.2.7 2.4.8 3.8-.2 1.3-.2 2.8-.3 4.4z"/>
    <g>
        <path class="st0" d="M59.5 137.9v-6.7c0-1.5-.9-2-1.8-2s-1.8.5-1.8 2v6.7h-2.8v-11h2.7v1c.7-.8 1.7-1.1 2.8-1.1 1.1 0 2 .4 2.6 1 .9.9 1.1 1.9 1.1 3.1v7h-2.8zM69.9 133.2c0 1.4.9 2.5 2.4 2.5 1.2 0 1.8-.3 2.5-1l1.7 1.6a5.27 5.27 0 0 1-4.2 1.7c-2.6 0-5.1-1.2-5.1-5.6 0-3.6 1.9-5.6 4.8-5.6 3.1 0 4.8 2.2 4.8 5.3v1.2h-6.9zm3.9-3c-.3-.7-.9-1.1-1.8-1.1s-1.5.5-1.8 1.1c-.2.4-.2.7-.3 1.2h4.2c0-.5-.1-.8-.3-1.2zM85.3 137.9c-2.2 0-3.2-1.6-3.2-3.2v-5.5h-1.2v-2.1h1.2v-3.3h2.8v3.3h1.9v2.1h-1.9v5.3c0 .6.3 1 1 1h1v2.3h-1.6zM103.6 137.9h-2.3L99 131l-2.3 6.9h-2.3l-3.4-11h3l1.8 6.8 2.2-6.8h2l2.3 6.8 1.8-6.8h2.9l-3.4 11zM119 136.7c-.7.7-1.8 1.4-3.4 1.4-1.6 0-2.7-.6-3.4-1.4-1-1-1.2-2.3-1.2-4.3s.3-3.2 1.2-4.3c.7-.7 1.8-1.4 3.4-1.4 1.6 0 2.7.6 3.4 1.4 1 1 1.2 2.3 1.2 4.3s-.2 3.2-1.2 4.3zm-2.1-7c-.3-.3-.7-.5-1.3-.5-.6 0-1 .2-1.3.5-.6.6-.6 1.5-.6 2.7 0 1.1.1 2.1.6 2.7.3.3.7.5 1.3.5.5 0 1-.2 1.3-.5.6-.6.6-1.5.6-2.7 0-1.2-.1-2.1-.6-2.7zM130.9 129.9c-.4-.4-.8-.7-1.5-.7-.8 0-1.8.6-1.8 2v6.6h-2.7v-11h2.7v1.1c.5-.6 1.6-1.2 2.8-1.2 1.1 0 1.8.3 2.6 1l-2.1 2.2zM143.9 137.9l-2.7-4.6-1.2 1.3v3.3h-2.8v-15.1h2.8v8.5l3.7-4.5h3.3l-3.9 4.4 4.2 6.6h-3.4z"/>
    </g>
</symbol>
<use xlink:href="#icon-brand-logo-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
  </svg>

  

    
  </a>

</div>
</div>

  

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true" data-href="/content/food-com/en/recipes" data-nosnippet>
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem_280677863" data-target="//www.foodnetwork.com/recipes">
            Recipes
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem_280677863">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly" href="//www.foodnetwork.com/recipes">Recipes</a>
          
          
          
          <div class="m-DropdownMenu__m-TextPromo " data-animate-item>
            
            
            <ul>
              <li>
                <a href="//www.foodnetwork.com/holidays-and-parties/packages/labor-day" tabindex="0" target="_self">Labor Day</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/grilling" tabindex="0" target="_self">Grilling</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/grilling/grilling-central-frozen-treats/fun-frozen-desserts" tabindex="0" target="_self">Fun Frozen Treats</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/recipes/photos/family-friendly-weeknight-dinner-recipes" tabindex="0" target="_self">Family Dinners</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/healthy" tabindex="0" target="_self">Healthy</a>
              </li>
            </ul>
            <div>
              
  <a class="m-DropdownMenu__a-Cta" href="//www.foodnetwork.com/recipes">See All Recipes</a>

            </div>
          </div>
          
          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": "Recipe of the Day"}'>
                  <span class="m-MediaPromo__a-Label">Recipe of the Day</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Recipe " data-animate-item>
                              <a href="//www.foodnetwork.com/recipes/food-network-kitchen/smashed-cucumber-and-watermelon-salad-12348498" title="Smashed Cucumber + Watermelon Salad" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/03/09/FNK_Smashed-Cucumber-Watermelon-Salad_H1_s4x3.jpg.rend.hgtvcom.196.196.suffix/1646858280944.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/03/09/FNK_Smashed-Cucumber-Watermelon-Salad_H1_s4x3.jpg.rend.hgtvcom.196.196.suffix/1646858280944.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Smashed Cucumber + Watermelon Salad</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": "Trending Recipes"}'>
                  <span class="m-MediaPromo__a-Label">Trending Recipes</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Recipe " data-animate-item>
                              <a href="//www.foodnetwork.com/recipes/food-network-kitchen/whole-lemon-lemonade-12470253" title="Whole-Lemon Lemonade" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/04/04/0/FN_WHOLE-LEMON-LEMONADE-H-f_s4x3.jpg.rend.hgtvcom.196.196.suffix/1649101744962.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/04/04/0/FN_WHOLE-LEMON-LEMONADE-H-f_s4x3.jpg.rend.hgtvcom.196.196.suffix/1649101744962.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Whole-Lemon Lemonade</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Recipe " data-animate-item>
                              <a href="//www.foodnetwork.com/recipes/food-network-kitchen/herb-stuffed-zucchini-recipe-2112379" title="Herb-Stuffed Zucchini" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="20130304_FoodNetwork_Miller_S16_0281.tif" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2013/5/2/1/FNM_060113-Herb-Stuffed-Zucchini-Recipe_s4x3.jpg.rend.hgtvcom.196.196.suffix/1371616243304.jpeg" title="20130304_FoodNetwork_Miller_S16_0281.tif"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="20130304_FoodNetwork_Miller_S16_0281.tif" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2013/5/2/1/FNM_060113-Herb-Stuffed-Zucchini-Recipe_s4x3.jpg.rend.hgtvcom.196.196.suffix/1371616243304.jpeg" title="20130304_FoodNetwork_Miller_S16_0281.tif"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Herb-Stuffed Zucchini</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Recipe " data-animate-item>
                              <a href="//www.foodnetwork.com/recipes/food-network-kitchen/tiny-banana-splits-3363876" title="Tiny Banana Splits" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="FNK_TinyBananaSplits_H" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2015/11/20/5/FNK_Tiny-Banana-Splits_s4x3.jpg.rend.hgtvcom.196.196.suffix/1448250093882.jpeg" title="FNK_TinyBananaSplits_H"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="FNK_TinyBananaSplits_H" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2015/11/20/5/FNK_Tiny-Banana-Splits_s4x3.jpg.rend.hgtvcom.196.196.suffix/1448250093882.jpeg" title="FNK_TinyBananaSplits_H"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Tiny Banana Splits</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Recipe " data-animate-item>
                              <a href="//www.foodnetwork.com/recipes/food-network-kitchen/shrimp-and-corn-in-a-butter-bath-8536741" title="Shrimp + Corn in a Butter Bath" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2020/05/14/0/FNK_SHRIMP-AND-CORN-IN-BUTTER-BATH-H_s4x3.jpg.rend.hgtvcom.196.196.suffix/1589468282485.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2020/05/14/0/FNK_SHRIMP-AND-CORN-IN-BUTTER-BATH-H_s4x3.jpg.rend.hgtvcom.196.196.suffix/1589468282485.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Shrimp + Corn in a Butter Bath</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
            </div>
            
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true" data-href="/content/food-com/en/shows">
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem" data-target="//www.foodnetwork.com/shows">
            Shows
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly" href="//www.foodnetwork.com/shows">Shows</a>
          
          
          
          
          
    

    <div class="m-DropdownMenu__m-SchedulePromo m-SchedulePromo" data-module="on-tv-full-width"> 
      <script type="text/x-config">
      {
        "onTonightTimeGMT":"2:0",
        "isWhatsHotOn":false,
        "removeHiddenElements": false,
        "parentClass":"m-SchedulePromo",
        "display": {
          "upNext": false,
          "watchLive": false
        }
      }
      </script>
      <span class="m-SchedulePromo__a-Label">TV Schedule</span>
      
  <a class="m-SchedulePromo__a-Cta" href="//www.foodnetwork.com/shows/tv-schedule">See TV Schedule</a>

        <div class="m-SchedulePromo__m-TextWrap m-TextWrap">
          
          <ul>
            
              
              <li data-time="2022-08-11T12:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/restaurant-impossible">
      <span class="m-SchedulePromo__a-HeadlineText">Restaurant: Impossible</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">8am | 7c</div>

              </li>
            
              
              <li data-time="2022-08-11T13:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/restaurant-impossible">
      <span class="m-SchedulePromo__a-HeadlineText">Restaurant: Impossible</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">9am | 8c</div>

              </li>
            
              
              <li data-time="2022-08-11T14:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/supermarket-stakeout">
      <span class="m-SchedulePromo__a-HeadlineText">Supermarket Stakeout</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">10am | 9c</div>

              </li>
            
              
              <li data-time="2022-08-11T15:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/supermarket-stakeout">
      <span class="m-SchedulePromo__a-HeadlineText">Supermarket Stakeout</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">11am | 10c</div>

              </li>
            
              
              <li data-time="2022-08-11T16:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/supermarket-stakeout">
      <span class="m-SchedulePromo__a-HeadlineText">Supermarket Stakeout</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">12pm | 11c</div>

              </li>
            
              
              <li data-time="2022-08-11T17:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">1pm | 12c</div>

              </li>
            
              
              <li data-time="2022-08-11T17:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">1:30pm | 12:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T18:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">2pm | 1c</div>

              </li>
            
              
              <li data-time="2022-08-11T18:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">2:30pm | 1:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T19:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">3pm | 2c</div>

              </li>
            
              
              <li data-time="2022-08-11T19:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">3:30pm | 2:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T20:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">4pm | 3c</div>

              </li>
            
              
              <li data-time="2022-08-11T20:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">4:30pm | 3:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T21:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">5pm | 4c</div>

              </li>
            
              
              <li data-time="2022-08-11T21:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">5:30pm | 4:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T22:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">6pm | 5c</div>

              </li>
            
              
              <li data-time="2022-08-11T22:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">6:30pm | 5:30c</div>

              </li>
            
              
              <li data-time="2022-08-11T23:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">7pm | 6c</div>

              </li>
            
              
              <li data-time="2022-08-11T23:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">7:30pm | 6:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T00:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">8pm | 7c</div>

              </li>
            
              
              <li data-time="2022-08-12T00:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">8:30pm | 7:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T01:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">9pm | 8c</div>

              </li>
            
              
              <li data-time="2022-08-12T01:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">9:30pm | 8:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T02:00:00.000Z" style="display: none;">
                <h6 class="m-SchedulePromo__a-SubHeadline">
                    On Tonight
                </h6>
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/its-compliplated">
      <span class="m-SchedulePromo__a-HeadlineText">It's CompliPlated</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">10pm | 9c</div>

              </li>
            
              
              <li data-time="2022-08-12T03:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">11pm | 10c</div>

              </li>
            
              
              <li data-time="2022-08-12T03:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">11:30pm | 10:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T04:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">12am | 11c</div>

              </li>
            
              
              <li data-time="2022-08-12T04:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">12:30am | 11:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T05:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/its-compliplated">
      <span class="m-SchedulePromo__a-HeadlineText">It's CompliPlated</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">1am | 12c</div>

              </li>
            
              
              <li data-time="2022-08-12T06:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">2am | 1c</div>

              </li>
            
              
              <li data-time="2022-08-12T06:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">2:30am | 1:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T07:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">3am | 2c</div>

              </li>
            
              
              <li data-time="2022-08-12T07:30:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/beat-bobby-flay">
      <span class="m-SchedulePromo__a-HeadlineText">Beat Bobby Flay</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">3:30am | 2:30c</div>

              </li>
            
              
              <li data-time="2022-08-12T08:00:00.000Z" style="display: none;">
                
                
  <h4 class="m-SchedulePromo__a-Headline">
    <a href="//www.foodnetwork.com/shows/restaurant-impossible">
      <span class="m-SchedulePromo__a-HeadlineText">Restaurant: Impossible</span>
      
    </a>
  </h4>

                
  <div class="m-SchedulePromo__a-Description">4am | 3c</div>

              </li>
            
          </ul>
          <div>
            
  <a class="m-DropdownMenu__a-Cta" href="//www.foodnetwork.com/shows">See All Shows</a>

          </div>
        </div>
      
    </div>


          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": "Popular Shows"}'>
                  <span class="m-MediaPromo__a-Label">Popular Shows</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/alex-vs-america" title="Alex vs. America" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/a/alex-vs-america/AlexVsAmerica_ShowChip_Vertical.jpg.rend.hgtvcom.126.196.suffix/1640627186656.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/a/alex-vs-america/AlexVsAmerica_ShowChip_Vertical.jpg.rend.hgtvcom.126.196.suffix/1640627186656.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Alex vs. America</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/bbq-usa" title="BBQ USA" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/b/bbq-usa/unsized/bbqusa_showchip_vertical.jpg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/b/bbq-usa/unsized/bbqusa_showchip_vertical.jpg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">BBQ USA</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/diners-drive-ins-and-dives" title="Diners, Drive-Ins and Dives" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/d/diners-drive-ins-and-dives/fnk-app-show-chip-composite-diners-drive-ins-dives.jpg.rend.hgtvcom.126.196.suffix/1566856919197.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/d/diners-drive-ins-and-dives/fnk-app-show-chip-composite-diners-drive-ins-dives.jpg.rend.hgtvcom.126.196.suffix/1566856919197.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Diners, Drive-Ins and Dives</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": "In the Kitchen"}'>
                  <span class="m-MediaPromo__a-Label">In the Kitchen</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/the-pioneer-woman" title="The Pioneer Woman" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/t/the-pioneer-woman/fnk-app-show-chip-composite-pioneer-woman.jpg.rend.hgtvcom.126.196.suffix/1566937458517.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/t/the-pioneer-woman/fnk-app-show-chip-composite-pioneer-woman.jpg.rend.hgtvcom.126.196.suffix/1566937458517.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">The Pioneer Woman</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/the-kitchen" title="The Kitchen" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/t/the-kitchen/fnk-app-show-chip-composite-the-kitchen.jpg.rend.hgtvcom.126.196.suffix/1566937754934.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/t/the-kitchen/fnk-app-show-chip-composite-the-kitchen.jpg.rend.hgtvcom.126.196.suffix/1566937754934.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">The Kitchen</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Show " data-animate-item>
                              <a href="//www.foodnetwork.com/shows/girl-meets-farm" title="Girl Meets Farm" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/g/girl-meets-farm/fnk-app-show-chip-composite-girl-meets-farm.jpg.rend.hgtvcom.126.196.suffix/1566857958556.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/shows/g/girl-meets-farm/fnk-app-show-chip-composite-girl-meets-farm.jpg.rend.hgtvcom.126.196.suffix/1566857958556.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Girl Meets Farm</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
            </div>
            
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true" data-href="/content/food-com/en/profiles">
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem_1504923160" data-target="//www.foodnetwork.com/profiles">
            Chefs
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem_1504923160">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly" href="//www.foodnetwork.com/profiles">Chefs</a>
          
          
          
          
          
          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": "Chefs &amp; Hosts"}'>
                  <span class="m-MediaPromo__a-Label">Chefs &amp; Hosts</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/kardea-brown" title="Kardea Brown" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/plus/profiles/kardea-brown/FN-TalentAvatar_Kardea-Brown_s1x1.jpg.rend.hgtvcom.196.196.suffix/1583778811266.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/plus/profiles/kardea-brown/FN-TalentAvatar_Kardea-Brown_s1x1.jpg.rend.hgtvcom.196.196.suffix/1583778811266.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Kardea Brown</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/ree-drummond" title="Ree Drummond" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/ree-drummond/FN-TalentAvatar-Ree-Drummond-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174321860.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/ree-drummond/FN-TalentAvatar-Ree-Drummond-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174321860.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Ree Drummond</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/ina-garten" title="Ina Garten" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/ina-garten/FN-TalentAvatar-Ina-Garten-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174352136.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/ina-garten/FN-TalentAvatar-Ina-Garten-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174352136.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Ina Garten</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/sunny-anderson" title="Sunny Anderson" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/sunny-anderson/FN-TalentAvatar-Sunny-Anderson-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174628523.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/sunny-anderson/FN-TalentAvatar-Sunny-Anderson-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174628523.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Sunny Anderson</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/bobby-flay" title="Bobby Flay" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/bobby-flay/FN-TalentAvatar-Bobby-Flay-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174427795.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/bobby-flay/FN-TalentAvatar-Bobby-Flay-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174427795.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Bobby Flay</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/valerie-bertinelli" title="Valerie Bertinelli" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/valerie-bertinelli/FN-TalentAvatar-Valerie-Bertinelli-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174273944.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/valerie-bertinelli/FN-TalentAvatar-Valerie-Bertinelli-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174273944.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Valerie Bertinelli</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/guy-fieri" title="Guy Fieri" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/guy-fieri/FN-TalentAvatar-Guy-Fieri-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174403377.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/guy-fieri/FN-TalentAvatar-Guy-Fieri-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174403377.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Guy Fieri</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/giada-de-laurentiis" title="Giada De Laurentiis" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/giada-de-laurentiis/FN-TalentAvatar-giada-delaurentiis-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174374472.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/talent/giada-de-laurentiis/FN-TalentAvatar-giada-delaurentiis-colorblock.jpg.rend.hgtvcom.196.196.suffix/1531174374472.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Giada De Laurentiis</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Profile " data-animate-item>
                              <a href="//www.foodnetwork.com/profiles/talent/molly-yeh" title="Molly Yeh" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/plus/unsized/avatars/FN-TalentAvatar-Molly-Yeh.jpg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/plus/unsized/avatars/FN-TalentAvatar-Molly-Yeh.jpg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Molly Yeh</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": ""}'>
                  <span class="m-MediaPromo__a-Label"></span>

                      <div class="m-MediaPromo__m-Container">
                          
                        </div>
                </div>
              
            </div>
            <div class="m-DropdownMenu__a-Cta a-Cta" data-animate-item>
              
  <a class="m-DropdownMenu__a-Cta" href="//www.foodnetwork.com/profiles">See All Chefs</a>

            </div>
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true">
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem_2142418278">
            Trending
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem_2142418278">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly">Trending</a>
          
          
          
          <div class="m-DropdownMenu__m-TextPromo " data-animate-item>
            
            
            <ul>
              <li>
                <a href="//www.foodnetwork.com/recipes/packages/trending-eats" tabindex="0" target="_self">Trending Eats</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/site/newsletter-sign-up" tabindex="0" target="_self">Newsletters</a>
              </li>
            </ul>
            
          </div>
          
          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": "The Latest"}'>
                  <span class="m-MediaPromo__a-Label">The Latest</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/news/what-does-coca-cola-dreamland-taste-like" title="What Does Coca-Cola Dreamland Taste Like?" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/FN_Coca-Cola-Dreamworld-20oz-1x1_2_s4x3.jpg.rend.hgtvcom.196.196.suffix/1660149146772.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/FN_Coca-Cola-Dreamworld-20oz-1x1_2_s4x3.jpg.rend.hgtvcom.196.196.suffix/1660149146772.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">What Does Coca-Cola Dreamland Taste Like?</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/news/klondike-says-may-bring-back-choco-taco" title="Klondike Says It Will Bring Back the Choco Taco – Maybe" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/FN_34033234-chaco-taco-product-shot_s4x3.jpg.rend.hgtvcom.196.196.suffix/1660146015469.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/FN_34033234-chaco-taco-product-shot_s4x3.jpg.rend.hgtvcom.196.196.suffix/1660146015469.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Klondike Says It Will Bring Back the Choco Taco – Maybe</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/news/when-can-you-get-krispy-kreme-pumpkin-spice-doughnuts" title="Krispy Kreme Rings In Pumpkin Spice Season Earlier Than Ever" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/04/FN_Krispy-Kreme-Pumpkin-Spice-Latte-Swirl-Doughnut_s4x3.jpg.rend.hgtvcom.196.196.suffix/1659624071965.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/04/FN_Krispy-Kreme-Pumpkin-Spice-Latte-Swirl-Doughnut_s4x3.jpg.rend.hgtvcom.196.196.suffix/1659624071965.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Krispy Kreme Rings In Pumpkin Spice Season Earlier Than Ever</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": "Currently Obsessed With..."}'>
                  <span class="m-MediaPromo__a-Label">Currently Obsessed With...</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/news/whats-in-velveeta-cocktail-martini-veltini" title="Ever Wonder What a Velveeta Cocktail Would Taste Like? Now You Don’t Have To" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/07/22/Key-Visual_s4x3.jpg.rend.hgtvcom.196.196.suffix/1658505594004.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/07/22/Key-Visual_s4x3.jpg.rend.hgtvcom.196.196.suffix/1658505594004.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Ever Wonder What a Velveeta Cocktail Would Taste Like? Now You Don’t Have To</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/recipes/vintage-baking-recipes" title="6 &#34;Magic&#34; Vintage Baking Recipes You&#39;ll Turn To Again + Again" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/07/15/0/FNK_Wacky-Vanilla-Cake_H2_s4x3.jpg.rend.hgtvcom.196.196.suffix/1657896628263.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/07/15/0/FNK_Wacky-Vanilla-Cake_H2_s4x3.jpg.rend.hgtvcom.196.196.suffix/1657896628263.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">6 &#34;Magic&#34; Vintage Baking Recipes You&#39;ll Turn To Again + Again</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
            </div>
            
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true" data-href="/content/food-com/en/how-to/packages/s/shopping">
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem_2128140266" data-target="//www.foodnetwork.com/how-to/packages/shopping">
            Shop
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem_2128140266">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly" href="//www.foodnetwork.com/how-to/packages/shopping">Shop</a>
          
          
          
          <div class="m-DropdownMenu__m-TextPromo " data-animate-item>
            
            
            <ul>
              <li>
                <a href="//www.foodnetwork.com/how-to/packages/shopping/product-reviews" tabindex="0" target="_self">Product Reviews</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/how-to/packages/shopping/gift-ideas" tabindex="0" target="_self">Gift Ideas</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/how-to/packages/shopping/articles" tabindex="0" target="_self">Shop Everything</a>
              </li>
            </ul>
            <div>
              
  <a class="m-DropdownMenu__a-Cta" href="https://www.foodnetwork.com/how-to/packages/shopping">Shop Now</a>

            </div>
          </div>
          
          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": "What&#39;s New"}'>
                  <span class="m-MediaPromo__a-Label">What&#39;s New</span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/how-to/packages/shopping/trader-joes-employee-favorite-products" title="14 Best Trader Joe&#39;s Products, According to Employees" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/rx_peanuts.jpg.rend.hgtvcom.196.196.suffix/1660153621944.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/10/rx_peanuts.jpg.rend.hgtvcom.196.196.suffix/1660153621944.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">14 Best Trader Joe&#39;s Products, According to Employees</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/how-to/packages/shopping/product-reviews/our-place-always-pan-review" title="This Multi-Use Pan Has Sold Out 10 Times — and We Totally Get It" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/products/2020/9/4/rx_our-place-always-pan-instagram.jpg.rend.hgtvcom.196.196.suffix/1599231794424.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/products/2020/9/4/rx_our-place-always-pan-instagram.jpg.rend.hgtvcom.196.196.suffix/1599231794424.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">This Multi-Use Pan Has Sold Out 10 Times — and We Totally Get It</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/how-to/packages/shopping/exclusive-look-crate-and-barrel-the-kitchen-by-crate" title="Exclusive First Look at Crate &amp; Barrel&#39;s Newest Cookware Collection" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/products/2022/8/11/rx_crate--barrel-evencook-ceramic-nonstick-8-piece-cream-cookware-set.jpeg.rend.hgtvcom.196.196.suffix/1660217846375.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/products/2022/8/11/rx_crate--barrel-evencook-ceramic-nonstick-8-piece-cream-cookware-set.jpeg.rend.hgtvcom.196.196.suffix/1660217846375.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Exclusive First Look at Crate &amp; Barrel&#39;s Newest Cookware Collection</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/how-to/packages/shopping/product-reviews/best-grill-brush" title="3 Best Grill Brushes, Tested by Food Network Kitchen" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/products/2022/8/9/rx_grillart-grill-brush-and-scraper.jpeg.rend.hgtvcom.196.196.suffix/1660069891184.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/products/2022/8/9/rx_grillart-grill-brush-and-scraper.jpeg.rend.hgtvcom.196.196.suffix/1660069891184.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">3 Best Grill Brushes, Tested by Food Network Kitchen</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Article " data-animate-item>
                              <a href="//www.foodnetwork.com/fn-dish/shopping/best-tiktok-kitchen-gadgets" title="21 Kitchen Gadgets From TikTok That Actually Work" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2021/09/01/71IzSnm1AaL_s4x3.jpg.rend.hgtvcom.196.196.suffix/1630535385326.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2021/09/01/71IzSnm1AaL_s4x3.jpg.rend.hgtvcom.196.196.suffix/1630535385326.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">21 Kitchen Gadgets From TikTok That Actually Work</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": ""}'>
                  <span class="m-MediaPromo__a-Label"></span>

                      <div class="m-MediaPromo__m-Container">
                          
                        </div>
                </div>
              
            </div>
            
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--flyOutNavItem" data-animate-menu="animate">
  
  <div class="o-Header__m-NavItem  " data-type="menu-action" data-dropdown="true" data-href="/content/food-com/en/features/articles/s/sweepstakes-and-contests">
      
        
          <button class="o-Header__a-NavLink" aria-haspopup="dialog" aria-expanded="false" aria-controls="flyoutnavitem_1195015741" data-target="//www.foodnetwork.com/features/articles/sweepstakes-and-contests">
            Sweepstakes
          </button>
          
          
        
        
      
      
      <div data-type="dropdown-menu" class="o-Header__m-DropdownMenu  o-Header__m-DropdownMenu--FlyOut " data-module="flyout-menu" id="flyoutnavitem_1195015741">
        <script type="text/x-config">{"horizontalScroll":{"deferInit":true}}</script>
        <div class="m-DropdownMenu__m-Body" data-horizontal-scroll>
          <a tabindex="0" class="screenReaderOnly" href="//www.foodnetwork.com/features/articles/sweepstakes-and-contests">Sweepstakes</a>
          
          
          
          <div class="m-DropdownMenu__m-TextPromo " data-animate-item>
            
            
            <ul>
              <li>
                <a href="//www.foodnetwork.com/sponsored/sweepstakes/get-back-to-class-sweepstakes-2022" tabindex="0" target="_self">Get Back to Class Sweepstakes</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/sponsored/sweepstakes/hgtv-100k-your-way-sweepstakes" tabindex="0" target="_self">HGTV $100k Your Way Sweepstakes</a>
              </li>
            
              <li>
                <a href="//www.foodnetwork.com/features/articles/sweepstakes-and-contests" tabindex="0" target="_self">All Sweepstakes + Contests</a>
              </li>
            </ul>
            
          </div>
          
          <div class="m-DropdownMenu__m-MediaGroup">
            <div class="m-DropdownMenu__m-Container">
              
              
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 1, "cardType": ""}'>
                  <span class="m-MediaPromo__a-Label"></span>

                      <div class="m-MediaPromo__m-Container">
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Ulp " data-animate-item>
                              <a href="//www.foodnetwork.com/sponsored/sweepstakes/get-back-to-class-sweepstakes-2022" title="Enter Daily for a Chance to Win $10,000" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/editorial/sweepstakes/0822/get-back-to-class-site_use_500x500.jpg.rend.hgtvcom.196.196.suffix/1657826831977.jpeg"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/sweepstakes/0822/get-back-to-class-site_use_500x500.jpg.rend.hgtvcom.196.196.suffix/1657826831977.jpeg"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">Enter Daily for a Chance to Win $10,000</div>
                              </a>
                            </div>

                            
                          
                            
                            <div class="m-PromoItem m-DropdownMenu__m-PromoItem m-PromoItem--Ulp " data-animate-item>
                              <a href="//www.foodnetwork.com/sponsored/sweepstakes/hgtv-100k-your-way-sweepstakes" title="HGTV $100k Your Way Sweepstakes" target="_self">
                                <div class="m-PromoItem__m-MediaWrap">
                                  
                                  
  
    
    <img class="m-PromoItem__a-Image a-Image" alt="" data-src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/01/100K-Your-Way-Sweepstakes_square.png.rend.hgtvcom.196.196.suffix/1659367474620.png"/>
    <noscript>
      <img class="m-PromoItem__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/08/01/100K-Your-Way-Sweepstakes_square.png.rend.hgtvcom.196.196.suffix/1659367474620.png"/>
    </noscript>
    
  
  

                                  
                                </div>
                                <div class="m-PromoItem__a-Headline">HGTV $100k Your Way Sweepstakes</div>
                              </a>
                            </div>

                            
                          
                        </div>
                </div>
              
                
                <div class="m-DropdownMenu__m-MediaPromo" data-analytics='{"cardPosition": 2, "cardType": ""}'>
                  <span class="m-MediaPromo__a-Label"></span>

                      <div class="m-MediaPromo__m-Container">
                          
                        </div>
                </div>
              
            </div>
            
          </div>
        </div>
      </div>
    </div>
  
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--navItem" data-animate-menu="animate">
<div class="o-Header__m-NavItem" data-type="menu-action">
  <a class="o-Header__a-NavLink" href="https://www.discoveryplus.com/?xp=fn_navigation_launch" target="_blank">
    discovery+
  </a>

  
</div>

</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--searchBox" data-animate-menu="animate"><section class="o-SiteSearch" data-module="header-mobile">
  <script type="text/x-config">
    {
      "setNavTop": false,
      "highlightHeader": true,
      "headerSelector": "[data-header-main]",
      "handleGigyaLogin": false,
      "searchExposed": false
    }
  </script>
  
  <form action="/search" method="get" data-module="search-form" class="m-SearchForm" data-mobile-search-box>
    <script type="text/x-config">
        {
          "searchSite": "food",
          "searchType": "desktop header search",
          "selectorPrefix": "m-SearchForm",
          "listenForFocusOut": false,
          "typeAhead": "on"
        }
    </script>
    <div class="m-SearchForm__m-Area m-Area__m-Container" data-search-form-wrapper="" data-search-form-field="">
        <span class="m-SearchForm__m-InputWrap">
          <input id="typeaheadinput" class="m-SearchForm__a-Input a-Input" type="text" autocomplete="off" placeholder="What are you looking for?" data-type="search-input" aria-label="site search input"/>
          
            <div class="m-SearchBox__a-Button--Clear" data-type="reset-btn" aria-label="clear search input" role="button">
              <!--Clear Icon-->
              
                <svg class="o-Header__a-Icon a-Icon--clear" aria-hidden="true">
                  <symbol id="icon-clear-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 12.51 12.51">
    <defs>
        <style>.cls-1{fill:none;stroke:#979797;stroke-linecap:square;}</style>
    </defs>
    <title>X out of Search</title>
    <g id="Designs">
        <g id="Desktop---Search-Suggestions">
            <g id="Group-3">
                <line class="cls-1" id="Line-2" x1="0.71" x2="11.8" y1="0.71" y2="11.8"/>
                <line class="cls-1" data-name="Line-2" id="Line-2-2" x1="11.8" x2="0.71" y1="0.71" y2="11.8"/>
            </g>
        </g>
    </g>
</symbol>
<use xlink:href="#icon-clear-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
                </svg>
              
            </div>
            <button class="m-SearchBox__a-Button--Search" data-type="search-button" aria-label="submit site search" role="button">
              <!--Search Icon-->
              
                <svg class="o-SiteSearch__a-Icon a-Icon--search" aria-hidden="true">
                  <symbol id="icon-discovery-search-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 26 25">
    <path d="M18 10a8 8 0 1 0-2.3 5.7A8 8 0 0 0 18 10zm.2 5.8l7.8 7.7-1.5 1.5-7.6-7.7a10 10 0 1 1 1.3-1.5z"/>
</symbol>
<use xlink:href="#icon-discovery-search-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
                </svg>
              
            </button>
             <div class="m-SearchForm__m-HintsContainer">
            	
            	<div data-typeahead-hints=""></div>
            </div>
          
        </span>
        
    </div>
  </form>
</section>
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--iconLink" data-animate-menu="animate">
    
    <div class="o-Header__m-Navigation m-Navigation--IconWrap m-Navigation--saves">
        <a href="//www.foodnetwork.com/saves" title="Saves" aria-label="Saves">
            
                <svg class="o-Header__a-Icon a-Icon--saves" aria-hidden="true">
                    <symbol id="icon-saves-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 18 23">
    <path d="M2 1.536h13.75c.345 0 .624.28.624.625v18.527c0 .345-.28.625-.625.625-.116 0-.23-.032-.329-.093l-6.263-3.876c-.202-.125-.459-.125-.66.002L2.33 21.21c-.292.183-.678.095-.861-.197-.063-.1-.096-.215-.096-.332V2.16c0-.346.28-.625.625-.625z" fill-rule="evenodd" stroke="#1C1C1C" stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5"/>
</symbol>
<use xlink:href="#icon-saves-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
                    <use xlink:href="#icon-saves"></use>
                </svg>
            
        </a>
    </div>
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--iconLink" data-animate-menu="animate">
    
    <div class="o-Header__m-Navigation m-Navigation--IconWrap m-Navigation--shopping-list">
        <a href="https://www.foodnetwork.com/kitchen/shopping-list" title="Shopping List" aria-label="Shopping List">
            
                <svg class="o-Header__a-Icon a-Icon--shopping-list" aria-hidden="true">
                    <symbol id="icon-shopping-list-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 24 25">
    <g fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1">
        <g stroke="#000000" transform="translate(1.000000, 1.000000)">
            <polyline fill="currentColor" id="cart" points="4.41636624 3.61931328 22.1280206 3.61931328 20.4664838 12.8073053 6.09786144 12.8073053" stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5"/>
            <polyline id="Stroke-1" points="-1.40687462e-14 4.92406116e-14 3.8904624 1.3835448 6.30813744 16.5728138 19.9938974 16.5728138" stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5"/>
            <path d="M17.713409,19.9618538 C18.0895302,19.9618538 18.4301073,20.1144913 18.6766837,20.3610676 C18.92326,20.6076439 19.0758974,20.9482211 19.0758974,21.3243423 C19.0758974,21.7008564 18.9233018,22.041722 18.6766533,22.2884726 C18.4300957,22.5351321 18.0895238,22.6877738 17.713409,22.6877738 C17.3369012,22.6877738 16.9960409,22.535174 16.7493091,22.2884422 C16.5025773,22.0417104 16.3499774,21.70085 16.3499774,21.3243423 C16.3499774,20.9482275 16.5026192,20.6076556 16.7492787,20.361098 C16.9960293,20.1144495 17.3368948,19.9618538 17.713409,19.9618538 Z" id="Stroke-7" stroke-width="1.836"/>
            <path d="M7.82924901,19.9618538 C8.20537019,19.9618538 8.54594733,20.1144913 8.79252367,20.3610676 C9.03910001,20.6076439 9.19173744,20.9482211 9.19173744,21.3243423 C9.19173744,21.7008564 9.03914182,22.041722 8.79249328,22.2884726 C8.54593568,22.5351321 8.20536381,22.6877738 7.82924901,22.6877738 C7.45274124,22.6877738 7.11188089,22.535174 6.8651491,22.2884422 C6.6184173,22.0417104 6.46581744,21.70085 6.46581744,21.3243423 C6.46581744,20.9482275 6.61845915,20.6076556 6.86511871,20.361098 C7.11186926,20.1144495 7.45273485,19.9618538 7.82924901,19.9618538 Z" id="Stroke-7-Copy" stroke-width="1.836"/>
        </g>
    </g>
</symbol>
<use xlink:href="#icon-shopping-list-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
                    <use xlink:href="#icon-shopping-list"></use>
                </svg>
            
        </a>
    </div>
</div>

  <div class="o-Header__m-NavItemWrap m-NavItemWrap--profile" data-animate-menu="animate">

  
  
    <div class="o-Header__m-NavItem" data-type="menu-action" data-dropdown="true">
    <div class="o-Header__m-Navigation m-Navigation--IconWrap">
        <button data-type="button-header-profile" aria-label="User Profile Menu">
    
        <svg class="o-Header__a-Icon a-Icon--Profile" aria-hidden="true">
            <symbol id="icon-profile-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 27 27">
    <defs>
        <path d="M17.5 13.75c0 2.761-2.239 5-5 5s-5-2.239-5-5h10z" id="prefix__a"/>
    </defs>
    <g fill="none" fill-rule="evenodd" transform="translate(1 1)">
        <path d="M25 12.5C25 19.404 19.404 25 12.5 25S0 19.404 0 12.5 5.596 0 12.5 0 25 5.596 25 12.5z" fill="#FFF" stroke="#1C1C1C" stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5"/>
        <path d="M9.643 7.679c0 .592-.48 1.071-1.072 1.071-.59 0-1.071-.48-1.071-1.071 0-.592.48-1.072 1.071-1.072.592 0 1.072.48 1.072 1.072zM17.5 7.679c0 .592-.48 1.071-1.071 1.071-.592 0-1.072-.48-1.072-1.071 0-.592.48-1.072 1.072-1.072.592 0 1.071.48 1.071 1.072z" fill="#000"/>
        <path d="M18.202 13H6.798c-.238 1.882.434 3.614 1.636 4.816 1.04 1.04 2.478 1.684 4.066 1.684 1.588 0 3.025-.644 4.066-1.684 1.202-1.202 1.874-2.934 1.636-4.816z" stroke="#1C1C1C" stroke-width="1.5"/>
    </g>
</symbol>
<use xlink:href="#icon-profile-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
        </svg>
     
    
    <svg class="o-Header__a-Icon a-Icon--Profile-hover" aria-hidden="true">
            <symbol id="icon-profile-hover-478ac0e6-bc84-4fe8-b290-478beeafb655" viewBox="0 0 27 27">
    <g fill="none" fill-rule="evenodd">
        <path d="M25 12.5C25 19.404 19.404 25 12.5 25S0 19.404 0 12.5 5.596 0 12.5 0 25 5.596 25 12.5z" fill="#FFDF56" stroke="#1C1C1C" stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5" transform="translate(1 1)"/>
        <path d="M9.643 7.679c0 .592-.48 1.071-1.072 1.071-.59 0-1.071-.48-1.071-1.071 0-.592.48-1.072 1.071-1.072.592 0 1.072.48 1.072 1.072zM17.5 7.679c0 .592-.48 1.071-1.071 1.071-.592 0-1.072-.48-1.072-1.071 0-.592.48-1.072 1.072-1.072.592 0 1.071.48 1.071 1.072z" fill="#000" transform="translate(1 1)"/>
        <g>
            <path d="M11.202-.75H-.202C-.44 1.132.232 2.864 1.434 4.066 2.474 5.106 3.912 5.75 5.5 5.75c1.588 0 3.025-.644 4.066-1.684 1.202-1.202 1.874-2.934 1.636-4.816z" fill="#E6003D" stroke="#1C1C1C" stroke-linejoin="round" stroke-width="1.5" transform="translate(1 1) translate(7 13.75)"/>
            <path d="M9.058 3.487C8.15 2.569 6.892 2 5.5 2c-1.418 0-2.698.59-3.608 1.538C1.03 4.436 4.167 5.25 6 5.25c1.5 0 3.95-.86 3.058-1.763z" fill="#FF626A" transform="translate(1 1) translate(7 13.75)"/>
            <path d="M11.202-.75H-.202C-.44 1.132.232 2.864 1.434 4.066 2.474 5.106 3.912 5.75 5.5 5.75c1.588 0 3.025-.644 4.066-1.684 1.202-1.202 1.874-2.934 1.636-4.816z" stroke="#1C1C1C" stroke-linejoin="round" stroke-width="1.5" transform="translate(1 1) translate(7 13.75)"/>
        </g>
    </g>
</symbol>
<use xlink:href="#icon-profile-hover-478ac0e6-bc84-4fe8-b290-478beeafb655"></use>
    </svg>
     
</button>
    </div>
    <div data-module="nav-profile" data-type="dropdown-menu" class="o-Header__m-DropdownMenu o-Header__m-DropdownMenu--Profile">
    <script type="text/x-config">
      {
        "gigyaScreensets": {
          "login": "CoreFn-RegistrationLogin"
        },
        "passiveInit": true,
        "moderationURL": "https://api.sni.foodnetwork.com/moderation-chitter-proxy/v1/",
        "profilePageUrl": "https://www.foodnetwork.com/user-profile-page",
        "regPromoText": "Sign up to save your favorite recipes#o#44#c# videos#o#44#c# Food Network collections or create your own boards."
      }
    </script>
    </div>
    </div>
  

  
  


</div>


</div>
    </section>

    <section class="o-Header__m-Area o-Header__m-Area--Bottom">

</section>
 



   

  

   
  




</header>

    
  
  

</div>


    
    
        
            <div id="pushdown_adtag" class="iax_outer">
              <div id="brandscape"></div>
              <div class="iax_inner">
                <div id='dfp_pushdown_brandscape'></div>
              </div>
             </div>
        
        
    

    
    





  
  













 
 
      <div class="area o-ArticleStream" data-module="article-stream">
      
      

      <script type="text/x-config">
            {
            "url": "//www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat",
            
              
              
                "override":"false",
               
            
           "endpointSelector":"lazy-fetch"
          }
       </script>
 


  
<div class="container">
	<div class="breadcrumb"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/general/breadcrumb"></span>






  
  















    
    
        
    



    
        
    
    











    




    
    
    




  
  


    


    <ul class="o-Breadcrumb o-Breadcrumb--Dark has-Banner">
        
            
        
            
                
                <li>
                    <a href="//www.foodnetwork.com">
                        <span>Home</span>
                    </a>
                </li>
            
        
            
                
                <li>
                    <a href="//www.foodnetwork.com/fn-dish">
                        <span>FN Dish</span>
                    </a>
                </li>
            
        
            
                
                <li>
                    <a href="//www.foodnetwork.com/fn-dish/shows">
                        <span>Shows</span>
                    </a>
                </li>
            
        
    </ul>

</div>

</div>

  



  
  














    
    
        
    




    
    



















<div class="o-Hub">

    

    
    
    

    
        <div class="banner"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/hidden/banner"></span>





  
  







































  
  


















	







  
  


    



<style>


  
    
  
  







</style>




<div class="o-Banner  responsive   banner-color " style="">
<div class="o-Banner__m-Body" title="FN-Dish-ShowChip+SiteBanner_v2" style="background-image:url('//food.fnr.sndimg.com/content/dam/images/food/editorial/blog/fn-dish/unsized/FN-Dish_Site%20Banner_adjusted.jpg'); background-position: center top;  ">

  <div class="o-Banner__m-BannerContent">
  
    <div class="o-Banner__m-TextWrap sr-only">
      
          
           
           
           
           
             
             



  
  








<div class="o-Banner__m-AssetAssociation">
  
  
</div>

             <h1 class="o-Banner__a-Headline ">FN Dish</h1>
             
           
      
      
    </div>

    
    
  </div>
</div>

</div>
</div>

    

    <div class="container is-responsive">
        
            <div class="subNavigation"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/hidden/subNavigation"></span>





  
  















    




  
  


    



    <section class="o-SubNavigation" id="sub-nav">
        <div data-module="sub-navigation">
            

            


            
                <ul>
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="rncyrxlc-z6up-bem1-tbss-316730049038 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish">
    
        
        
            FN Dish Home
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="rncyrxlc-z6up-bem1-tbss-316730049038 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/recipes">
    
        
        
            Best Recipes
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem is-Active" data-type="sub-navigation-item">
                        <div class="v0w54b98-i54a-hmcf-7qjp-600217524633 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/shows">
    
        
        
            Shows
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="cqq636nc-vmzn-lczb-6jg3-501429914215 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/chefs">
    
        
        
            Chefs
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="cqq636nc-vmzn-lczb-6jg3-501429914215 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/news">
    
        
        
            News
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="1jk8nu5c-ck3o-ha8v-abnl-271631451780 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/shopping">
    
        
        
            Shopping
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="59ofh3ux-rfna-etra-tpt5-426642169150 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/family">
    
        
        
            Family
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="cqq636nc-vmzn-lczb-6jg3-501429914215 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/restaurants">
    
        
        
            Restaurants
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="cqq636nc-vmzn-lczb-6jg3-501429914215 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/holidays">
    
        
        
            Holidays
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                    
                    
                    
                    <li class="o-SubNavigation__a-ListItem " data-type="sub-navigation-item">
                        <div class="59ofh3ux-rfna-etra-tpt5-426642169150 subNavigationItem"><span style="display: none" class="clicktracking" data-resource-type="sni-foundation/components/hidden/subNavigation/subNavigationItem"></span>





  
  
















<a class="o-SubNavigation__a-Tab" href="//www.foodnetwork.com/fn-dish/events">
    
        
        
            Events
        
    
</a>





</div>

                    </li>

                    
                    
                    
                    
                </ul>
            
        </div>
    </section>



</div>

        
    </div>
</div>


  <div class="container-site" data-sni-area="content" >
    <div class="container-fluid">

      

    <div class="row">

      <div class="col-md-18">
        <article class="article-content">
          <div class="content-well">
            



  
  



<div class="assetTitle"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/assetTitle"></span>


  
    
  


<section class="o-AssetTitle">
  <h1 class="o-AssetTitle__a-Headline">
    <span class="o-AssetTitle__a-HeadlineText">5 Tips for Smoking Meats for Beginners from Rashad Jones, Master of 'Cue</span>
  </h1>
</section>
</div>

<div class="assetDescription"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/assetDescription"></span>


  
    
  


<section class="o-AssetDescription">
  <div class="o-AssetDescription__a-Description">
    <p>Hear from the Season 3 winner of BBQ Brawl about how to dip your feet into the vast world of smoked meats.</p>
  </div>
</section>
</div>


<div class="publishDate"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/publishDate"></span>

  
  
    
  

  <div class="o-AssetPublishDate">
    August 11, 2022
    
  </div>

</div>



    <div class="socialSharing"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/general/socialSharing"></span>





  
  











  
  
  




  
  


    


  
  
  
  

  <div class="o-SocialShare" data-module="social-share">
  <script type="text/x-config">
  {
    "socialShareServices": "PI-FB-TW-EM",
    "publisherName": "Food Network" 
  }
  </script>
  



  
  


























<ul class="m-SocialIcons l-Columns l-Columns--4up" data-social-share-wrap >




  
  <li>
    <a href="https://www.pinterest.com/pin/create/button?url=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharepin&description=Hear+from+the+Season+3+winner+of+BBQ+Brawl+about+how+to+dip+your+feet+into+the+vast+world+of+smoked+meats.&title=5+Tips+for+Smoking+Meats+for+Beginners+from+Rashad+Jones%2c+Master+of+'Cue&media=%2f%2ffood.fnr.sndimg.com%2fcontent%2fdam%2fimages%2ffood%2ffullset%2f2022%2f06%2f21%2fLQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix%2f1655840516005.jpeg" target="_blank" title="Share on Pinterest" aria-label="Share on Pinterest" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--pinterest" data-type="social-share" data-mode="pinterest" data-pin-custom="true" data-pin-do="buttonPin">
      
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--pinterest o-SocialShare__a-Icon o-SocialShare__a-Icon--pinterest" ><symbol id="icon-pinterest-e5983cb1-1a51-4237-853b-8c4a60401cd5" viewBox="0 0 23 29">
    <path d="M9.30200913,19.1876287 C8.88664247,21.1889408 8.38632195,23.0769427 7.80103257,24.8516912 C7.21574318,26.6264396 6.22454216,28.0235611 4.82739976,29.0430974 C4.4120331,26.022249 4.55363324,23.3035262 5.25220444,20.8868474 C5.95077565,18.4701687 6.54549626,16.0535262 7.03638413,13.6368474 C6.20565081,12.239705 6.17733078,10.5405033 6.95142319,8.53919117 C7.72551561,6.53787908 8.99991692,5.89595841 10.7746654,6.61340992 C11.8319623,7.02877658 12.2662028,7.81229739 12.0773998,8.96399586 C11.8885967,10.1156943 11.5959564,11.3240156 11.1994701,12.5889959 C10.8029837,13.8539761 10.5669835,15.0150973 10.4914623,16.0723943 C10.415941,17.1296912 11.0578617,17.8093719 12.4172435,18.1114568 C13.8521465,18.375781 15.0510278,17.9981806 16.0139232,16.9786443 C16.9768186,15.9591079 17.6659393,14.6941466 18.081306,13.1837224 C18.4966727,11.6732982 18.6193928,10.1156966 18.4494701,8.51087086 C18.2795473,6.90604512 17.7603468,5.65052382 16.8918529,4.74426929 C15.6079923,3.46040871 14.1259108,2.77128799 12.4455638,2.67688648 C10.7652169,2.58248497 9.20761526,2.92232532 7.77271226,3.69641773 C6.33780925,4.47051014 5.16724804,5.5844313 4.26099351,7.03821461 C3.35473898,8.49199792 3.05265866,10.1439996 3.35474351,11.9942693 C3.50578593,12.8627632 3.84562628,13.570764 4.37427476,14.1182927 C4.90292323,14.6658215 4.80852314,15.5626224 4.09107163,16.8087224 C2.4673656,16.4311164 1.36288445,15.6475956 0.777595069,14.4581365 C0.192305684,13.2686774 -0.0625745792,11.8243559 0.0129466317,10.1251287 C0.126228448,7.33084386 1.19294955,5.02748148 3.21314194,3.21497242 C5.23333434,1.40246336 7.43285661,0.364062282 9.81177476,0.0997380433 C12.8703838,-0.240107406 15.6363067,0.288533141 18.1096263,1.68567554 C20.582946,3.08281795 22.0272675,5.21626015 22.4426341,8.08606617 C22.6691978,9.7097722 22.6125577,11.3240139 22.2727123,12.9288396 C21.9328668,14.5336653 21.3664662,15.9591068 20.5734935,17.2052068 C19.7805208,18.4513068 18.7515597,19.4330678 17.4865794,20.1505193 C16.2215992,20.8679708 14.7772777,21.1700511 13.1535716,21.0567693 C12.2850777,20.9812481 11.595957,20.7546878 11.0861888,20.3770818 C10.5764206,19.9994757 9.98170003,19.6029953 9.30200913,19.1876287 Z"/>
</symbol>
<use xlink:href="#icon-pinterest-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Pinterest</span>
    </a>
  </li>
  

  

  

  

  

  





  

  
  <li>
    <a href="https://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharefb" target="_blank" title="Share on Facebook" aria-label="Share on Facebook" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--facebook" data-type="social-share" data-mode="facebook">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--facebook o-SocialShare__a-Icon o-SocialShare__a-Icon--facebook" ><symbol id="icon-facebook-e5983cb1-1a51-4237-853b-8c4a60401cd5" viewBox="0 0 12 27">
    <path d="M8.26953125,8.72265625 L12.4042969,8.72265625 L11.9511719,13.3671875 L8.26953125,13.3671875 L8.26953125,26.6777344 L2.77539062,26.6777344 L2.77539062,13.3671875 L0,13.3671875 L0,8.72265625 L2.77539062,8.72265625 L2.77539062,6.00390625 C2.77539062,4.04035477 3.22851109,2.54883322 4.13476562,1.52929688 C5.07878076,0.509760527 6.60806234,0 8.72265625,0 L12.4042969,0 L12.4042969,4.58789062 L10.0820312,4.58789062 C9.66666459,4.58789062 9.32682424,4.62565066 9.0625,4.70117188 C8.83593637,4.77669309 8.66601619,4.90885322 8.55273438,5.09765625 C8.43945256,5.28645928 8.36393248,5.47525947 8.32617188,5.6640625 C8.28841127,5.85286553 8.26953125,6.1171858 8.26953125,6.45703125 L8.26953125,8.72265625 Z"/>
</symbol>
<use xlink:href="#icon-facebook-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Facebook</span>
    </a>
  </li>
  

  

  

  

  





  

  

  
  <li>
    <a href="https://twitter.com/intent/tweet?text=5+Tips+for+Smoking+Meats+for+Beginners+from+Rashad+Jones%2c+Master+of+'Cue&url=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharetw&original_referer=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat" target="_blank" title="Share on Twitter" aria-label="Share on Twitter" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--twitter" data-type="social-share" data-mode="twitter">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--twitter o-SocialShare__a-Icon o-SocialShare__a-Icon--twitter" ><symbol id="icon-twitter-e5983cb1-1a51-4237-853b-8c4a60401cd5" viewBox="0 0 25 21">
    <path d="M25.4882812,2.43554688 C24.7708297,3.49284383 23.9023488,4.39908477 22.8828125,5.15429688 L22.8828125,5.83398438 C22.8828125,7.23112678 22.6751323,8.62824822 22.2597656,10.0253906 C21.844399,11.422533 21.2213583,12.7630144 20.390625,14.046875 C19.5598917,15.3307356 18.5592506,16.4635368 17.3886719,17.4453125 C16.2558537,18.4270882 14.8776123,19.2200491 13.2539062,19.8242188 C11.5924396,20.3906278 9.83659779,20.6738281 7.98632813,20.6738281 C5.0787615,20.6738281 2.41667875,19.8997473 0,18.3515625 C0.377606055,18.3893231 0.792966484,18.4082031 1.24609375,18.4082031 C3.6627725,18.4082031 5.81509473,17.6718824 7.703125,16.1992188 C6.57030684,16.1614581 5.5696658,15.8027378 4.70117188,15.1230469 C3.79491734,14.443356 3.1718767,13.5937551 2.83203125,12.5742188 C3.2096373,12.6119794 3.54947766,12.6308594 3.8515625,12.6308594 C4.30468977,12.6308594 4.75781023,12.5742193 5.2109375,12.4609375 C4.00259812,12.1966133 3.00195709,11.5924526 2.20898438,10.6484375 C1.41601166,9.70442236 1.01953125,8.59050121 1.01953125,7.30664062 L1.01953125,7.25 C1.73698275,7.66536666 2.52994357,7.89192689 3.3984375,7.9296875 C2.680986,7.43879963 2.11458541,6.81575898 1.69921875,6.06054688 C1.24609148,5.30533477 1.01953125,4.47461391 1.01953125,3.56835938 C1.01953125,2.62434424 1.2649715,1.75586334 1.75585938,0.962890625 C3.07748057,2.54883605 4.66340221,3.83267738 6.51367187,4.81445312 C8.40170215,5.75846826 10.4029842,6.28710881 12.5175781,6.40039062 C12.4420569,5.98502396 12.4042969,5.58854355 12.4042969,5.2109375 C12.4042969,3.77603449 12.9140574,2.54883322 13.9335938,1.52929688 C14.9531301,0.509760527 16.1803314,0 17.6152344,0 C19.1256586,0 20.4094999,0.547520566 21.4667969,1.64257813 C22.6373756,1.41601449 23.7324168,1.00065406 24.7519531,0.396484375 C24.3743471,1.60482375 23.6191463,2.54882473 22.4863281,3.22851562 C23.4681039,3.15299441 24.4687449,2.88867414 25.4882812,2.43554688 Z"/>
</symbol>
<use xlink:href="#icon-twitter-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Twitter</span>
    </a>
  </li>
  

  

  

  





  

  

  

  
  <li>
    <a href="mailto:?body=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat&subject=Shared%20from%20Food Network" target="_blank" title="Share by Email" aria-label="Share by Email" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--email" data-type="social-share" data-mode="email">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--email o-SocialShare__a-Icon o-SocialShare__a-Icon--email" ><symbol id="icon-email-e5983cb1-1a51-4237-853b-8c4a60401cd5" viewBox="0 0 18 14">
    <path d="M18 1.1L9 7.9 0 1.1C0 0.8 0.1 0.5 0.3 0.3 0.5 0.1 0.8 0 1.1 0L16.9 0C17.2 0 17.5 0.1 17.7 0.3 17.9 0.5 18 0.8 18 1.1ZM0 3.2L9 9.9 18 3.2 18 12.4C18 12.7 17.9 13 17.7 13.2 17.5 13.4 17.2 13.5 16.9 13.5L1.1 13.5C0.8 13.5 0.5 13.4 0.3 13.2 0.1 13 0 12.7 0 12.4L0 3.2Z"/>
</symbol>
<use xlink:href="#icon-email-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Email</span>
    </a>
  </li>
  

  

  




</ul>

  </div>

</div>






<div class="article-lead">
    <div class="articleLead parsys">



</div>

</div>



    <div class="attribution"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/attribution"></span>






  
  






















  

</div>




    <div class="tags"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/tags"></span>





  
  










  
  
  
    
  
  



  
  
    
  





</div>





<div class="article-body">
    <div class="articleBody parsys">


<div class="imageEmbed image section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/imageEmbed"></span>


  
  

  
  
    
  

  <div class="o-ImageEmbed l-CenterBlock">

    <div class="o-ImageEmbed__m-MediaWrap" data-module="image-embed">
      <script type="text/x-config">{"social-pinterest":{"insertToChild": ".media"}}</script>

      <div class="o-ImageEmbed__m-Media" data-module="photo-gallery-launcher">
          
          
    <img src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix/1655840516005.jpeg" class="photo-gallery-launch a-Image" data-type="launch-gallery-modal"/>


          <div class="slideshow-queue fef32c4b092ccb8f7678863b14e8fce0" data-deferred-module="photo-gallery" data-gallery-type="simple">
            <script type="text/x-config">{
              "social-pinterest":{
                "insertToChild": ".slide-container",
                "useNewLogo": true,
                "pinRound": true,
                "position": "top right"
              }
            }</script>
            <div class="slideshow-wrapper loading" data-type="contain-gallery">
              
        <div class="slide" data-asset-url="/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg" data-mdm='{&#34;UniqueID&#34;:&#34;food|imageEmbedOverlay|a152cf7e43238aa0b4da626c8814f78a|&#34;,&#34;Type&#34;:&#34;imageEmbedOverlay&#34;}' data-hotspot-url=".hotspot.html//content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg" data-product-id="00000181-87c9-d97f-a1f9-dffb286f0000">
            <div class="slide-vertical-center">
                <div class="slide-container m-SlideContainer" data-photo-box-params="{'assetId':'/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg'}" data-og-url="/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg">

                    
                        

                          <a class="rsImg" href="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.1280.960.suffix/1655840516005.jpeg" data-is-18="//food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix/1655840516005.jpeg" data-og-image></a>

                        
                    


                    <div class="m-SlideContainer__m-PhotoTrayWrap">
                        <div class="m-SlideContainer__m-PhotoTray tray-hidden" data-type="toggle-photo-tray">
                            <h3 class="m-SlideContainer__a-Title" data-og-title></h3>
                            <div class="row">
                                <div class="m-SlideContainer__a-Description col-xs-28 col-sm-18 col-md-18">
                                      <p><p>Contender Rashad Jones grills the buns and sausage for his first Advantage Challenge dish, as seen on BBQ Brawl, Season 3.</p></p>
                                </div>
                                <div class="m-SlideContainer__a-Attribution col-xs-28 col-sm-10 col-md-10">
                                    
    <div class="o-Attribution o-AttributionEmbedded">
        
    </div>

                                </div>
                                <div class="m-SlideContainer__m-Tags col-xs-28 col-sm-18 col-md-18 clearfix">
                                    


                                    <p class="photo-caption" data-type="open-caption">
                                        
    <span class="photo-copyright">
        Photo by: Dawn Hoffmann
        
    </span>

                                    </p>
                                </div>
                            </div>
                        </div>
                    </div>

                </div>
            </div>
        </div>


            </div>

          </div>

      </div>

    </div>

    <div class="o-ImageEmbed__m-TextWrap">
      <p class="o-ImageEmbed__a-Credit">Dawn Hoffmann</p>
      
    </div>


      

  </div>


</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>By: Rashad Jones</b></p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p>If you're a beginner in the world of smoking meats, there are several things to know to positively impact your dishes and make your friends and family think you’re a pro! Here are some of my best tips.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>1. Remember this is culinary ART!</b> Art is, at its best, when we get creative and express how we’re feeling! Allow your personality, your approach, your ideas and your imagination to shine through in whatever you’re smoking. Do you like spicy, sweet, savory, smoky or charred? Whatever your answer is, let that shine through in your cooking.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>2. Have fun!</b> Food tastes better when whomever is cooking it is having fun and enjoying the experience. Most of the best meals we’ve all had were probably cooked by someone who was really looking forward to cooking for us. Having fun allows you to loosen up and connect to whatever it is that you’re doing. Barbecue is a very laid-back vibe. It’s tending a fire, charcoal or whatever you're cooking, sometimes for hours. If you're having fun, you’re doing it right, and that will definitely show up in how amazing your barbecue tastes.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>3. Start with low-hanging fruit.</b> If you're a beginner, my goal with these tips is for you to develop confidence as a barbecue cook. A great way to start is by slow cooking a very forgiving cut of meat like St. Louis-style pork spareribs. In general, pork ribs have a great amount of intramuscular fat (aka marbling). This fat lends itself really well to the low-and-slow style of cooking. As the ribs cook, the muscle fibers containing fat, protein, water and elastin (a type of protein that gives muscles their flexibility) start to relax and begin to transform into juicy, tender, melt-in-your-mouth barbecue! I developed my confidence in barbecue using this same approach with ribs.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>4. Find inspiration!</b> Great art is fueled by great inspiration. Find some people in the world of barbecue on social media that you can look up to. Check out their barbecue pics and videos. Check out the types of grills and/or smokers they’re cooking on. Check out their cooking fuel (wood, charcoal, briquettes, pellets, etc.). I call this learning from the images. There’s an old saying that claims, “A picture is worth a thousand words.” When my love for everything barbecue first began, I was like a sponge, soaking up as much content as possible. When I was first bitten by the barbecue bug, I was (and still am) so eager to learn how smoke plus low heat, time and proper seasoning could transform a huge, tough cut of meat into some of the best, if not the best, bite of meat ever. The answers to my inquiries were so elusive. But the inspiration led me to self-education.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p>My barbecue hero is my wife’s Uncle Leon, aka Big Lee! I had his food for the first time on November 24, 2011. It was Thanksgiving Day with my wife’s family in the Delta — Greenwood, Mississippi to be exact. Uncle Leon cooked up an amazing Thanksgiving dinner! But he also cooked barbecue. Barbecue was his passion. I helped him unload some beautifully smoked ribs and chicken from his custom-built smoker. Back then I wasn’t serious about cooking, and barbecue didn’t mean anything more to me than a hot dog or hamburger. But little did I know that the subsequent moments after he pulled the meat from the smoker were going to change my life. Literally. I took one bite of the ribs and chicken, and something special happened to me ... beyond the party of amazing flavors and textures dancing around on my taste buds. The food touched my heart just as all amazing, from-the-heart cooking can. To say I was blown away is an understatement. That bite of food completely inspired me, and the flames of that inspiration have lived and burned inside of me, pushing me to heights in this culinary world that I could never have imagined. Find your inspiration!</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>5. Take your time and use it wisely!</b> In many ways, barbecue is more of a marathon than a sprint. It’s my all-time favorite style of cooking for this very reason. Typically, cooking on a smoker takes hours. So once your meat (or whatever else you’re cooking) hits the grill grates, you’ll have hours on your hands until your food is finished. When I first started out, this was the time I’d use to document my process. During this leg of the marathon, I’d write down the starting weight of the meat, the weather conditions, the smoker temp, the cook time, etc. And I'd note whether the smoke was thick or thin, what type of wood was being used, etc. Documenting the process like that gives you a tremendous edge when your 'cue starts coming out amazing. You’ll have those notes on hand so you can try your best to replicate and tweak your process.</p>
</section>
</div>
<div class="customRTE smartbody-core section"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/article/customRTE"></span>



  
  









  
  


    


<section class="o-CustomRTE">
  <p><b>Watch the latest episodes of Master of 'Cue with Rashad Jones.</b></p>
</section>
</div>

</div>

</div>




<div class="fullAttribution capsule"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/fullAttribution"></span>





  
  














    


</div>

<div class="nextUp capsule"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/article/nextUp"></span>

  




   <section class="o-Capsule o-NextUp  ">

    
    


  <header class="o-Capsule__m-Header">
    <div class="o-Capsule__m-TextWrap">
      
  <h2 class="o-Capsule__a-Headline">
    
      <span class="o-Capsule__a-HeadlineText">Next Up</span>
      
    
  </h2>

      
  

    </div>
    
  

  </header>



    
    <div class="o-Capsule__m-Body">
        
  
  
  
    
  


  <div class="l-List" data-module="next-up">
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/fn-dish/shows/what-to-watch-august-2021" tabindex="-1" title="Master of &#39;Cue Gets Crowned">
    <img class="m-MediaBlock__a-Image a-Image" alt="FOOD - WHAT TO WATCH - 4x3" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2021/08/04/WTWAug2021%20BBQ%20Brawl_s4x3.jpg.rend.hgtvcom.231.174.suffix/1628106851274.jpeg" title="FOOD - WHAT TO WATCH - 4x3"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/fn-dish/shows/what-to-watch-august-2021">
      <span class="m-MediaBlock__a-HeadlineText">Master of 'Cue Gets Crowned</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">Plus, find out what new competitions are kicking off in August.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/fn-dish/recipes/2020/3/expert-pie-tips-beginners" tabindex="-1" title="14 Expert Pie Tips for Beginners">
    <img class="m-MediaBlock__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/plus/fullset/mcdowell-cider-caramel-apple-pie_s4x3.jpg.rend.hgtvcom.231.174.suffix/1567710777732.jpeg"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/fn-dish/recipes/2020/3/expert-pie-tips-beginners">
      <span class="m-MediaBlock__a-HeadlineText">14 Expert Pie Tips for Beginners</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">Don’t let your Pi Day go haywire.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/fn-dish/holidays/2012/05/5-burger-donts" tabindex="-1" title="5 Burger Don&#39;ts From Meat Master Pat LaFrieda, Jr.">
    <img class="m-MediaBlock__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2012/3/22/0/FNCC_bobby-flay-perfect-burger-1_s4x3.jpg.rend.hgtvcom.231.174.suffix/1382541341038.jpeg"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/fn-dish/holidays/2012/05/5-burger-donts">
      <span class="m-MediaBlock__a-HeadlineText">5 Burger Don'ts From Meat Master Pat LaFrieda, Jr.</span>
      
    </a>
  </h3>

            

            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/recipes/articles/5-sandwich-making-tips" tabindex="-1" title="5 Sandwich-Making Tips">
    <img class="m-MediaBlock__a-Image a-Image" alt="140395306" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2013/8/22/0/FN_sandwich-thinkstock_s4x3.jpg.rend.hgtvcom.231.174.suffix/1377774909150.jpeg" title="140395306"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/recipes/articles/5-sandwich-making-tips">
      <span class="m-MediaBlock__a-HeadlineText">5 Sandwich-Making Tips</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">Find 1000s of Food Network's best recipes from top chefs, shows and experts. And watch videos demonstrating recipe prep and cooking techniques.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/healthyeats/recipes/2012/06/grilled-meat-5-ways" tabindex="-1" title="Grilled Meat, 5 Ways">
    <img class="m-MediaBlock__a-Image a-Image" alt="Steak_009.tif" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2009/4/14/2/FNM060109WN032_s4x3.jpg.rend.hgtvcom.231.174.suffix/1389294662189.jpeg" title="Steak_009.tif"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/healthyeats/recipes/2012/06/grilled-meat-5-ways">
      <span class="m-MediaBlock__a-HeadlineText">Grilled Meat, 5 Ways</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">What better way to celebrate Father’s Day then by firing up the barbecue? Show dad some love with any of these 5 mouthwatering grilled meat recipes.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/fn-dish/news/2014/07/5-minute-steak-defrost-hack-and-other-meat-thawing-tips" tabindex="-1" title="A 5-Minute Steak Defrost Hack? (and Other Meat-Thawing Tips)">
    <img class="m-MediaBlock__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2009/4/5/0/EI1D03_28065_s4x3.jpg.rend.hgtvcom.231.174.suffix/1382544020592.jpeg"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/fn-dish/news/2014/07/5-minute-steak-defrost-hack-and-other-meat-thawing-tips">
      <span class="m-MediaBlock__a-HeadlineText">A 5-Minute Steak Defrost Hack? (and Other Meat-Thawing Tips)</span>
      
    </a>
  </h3>

            

            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/recipes/alexandra-guarnaschelli/tarragon-meatloaf-recipe/five-tips-for-mastering-meatloaf" tabindex="-1" title="Five Tips for Mastering Meatloaf">
    <img class="m-MediaBlock__a-Image a-Image" alt="" src="//food.fnr.sndimg.com/content/dam/images/food/editorial/homepage/fn-feature.jpg.rend.hgtvcom.231.174.suffix/1474463768097.jpeg"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/recipes/alexandra-guarnaschelli/tarragon-meatloaf-recipe/five-tips-for-mastering-meatloaf">
      <span class="m-MediaBlock__a-HeadlineText">Five Tips for Mastering Meatloaf</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">The next time you're craving an ultimate comfort food, try adding some new techniques to your favorite meatloaf recipe with these tips from Food Network.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/how-to/articles/5-tips-to-understanding-bubbly" tabindex="-1" title="5 Tips to Understanding Bubbly">
    <img class="m-MediaBlock__a-Image a-Image" alt="111952502" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2011/11/10/1/SP_sparkling-wine_s4x3.jpg.rend.hgtvcom.231.174.suffix/1371603138806.jpeg" title="111952502"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/how-to/articles/5-tips-to-understanding-bubbly">
      <span class="m-MediaBlock__a-HeadlineText">5 Tips to Understanding Bubbly</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">Resist saving bubbly just for birthdays and ball drops and instead enjoy it throughout dinner. Part and parcel of upping your BCQ (Bubbly Consumption Quotient) is mastering these simple points.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/fn-dish/2012/02/tips-for-best-fudge" tabindex="-1" title="5 Tips for Successful Fudge">
    <img class="m-MediaBlock__a-Image a-Image" alt="FNFudge_0028.tif" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2012/1/24/4/FNM_030112-Fudge-001_s4x3.jpg.rend.hgtvcom.231.174.suffix/1371603407867.jpeg" title="FNFudge_0028.tif"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/fn-dish/2012/02/tips-for-best-fudge">
      <span class="m-MediaBlock__a-HeadlineText">5 Tips for Successful Fudge</span>
      
    </a>
  </h3>

            

            
  


            
  


            
  


            
  


            

            

        </div>

    
    </div>

  
      
    
    <div class="m-MediaBlock o-Capsule__m-MediaBlock">
    
      
      <div class="m-MediaBlock__m-MediaWrap" aria-hidden="true">
            
              
  <a href="//www.foodnetwork.com/thanksgiving/thanksgiving-how-tos/5-tips-for-thanksgiving-savings" tabindex="-1" title="5 Tips for Thanksgiving Savings">
    <img class="m-MediaBlock__a-Image a-Image" alt="78816085" src="//food.fnr.sndimg.com/content/dam/images/food/fullset/2014/5/28/0/FN_coupon-shopping-stock_s4x3.jpg.rend.hgtvcom.231.174.suffix/1401305352176.jpeg" title="78816085"/>
    
    
    
  </a>
  

            

            
            
            
  

            
             
             
        </div>

        <div class="m-MediaBlock__m-TextWrap">
            
            
  

            
  <h3 class="m-MediaBlock__a-Headline">
    <a href="//www.foodnetwork.com/thanksgiving/thanksgiving-how-tos/5-tips-for-thanksgiving-savings">
      <span class="m-MediaBlock__a-HeadlineText">5 Tips for Thanksgiving Savings</span>
      
    </a>
  </h3>

            

            
  


            
  <div class="m-MediaBlock__a-Description">Trim costs on the biggest meal of the year by putting these five tips into practice.</div>


            
  


            
  


            

            

        </div>

    
    </div>

  </div>



    </div>

    
    


  <footer class="o-Capsule__m-Footer">

      

  </footer>



  </section>

</div>

<div class="packagePromo"><span style="display: none" class="clicktracking" data-resource-type="/apps/foodcom/components/hidden/packagePromo"></span>





  
  







  
  
    
  



</div>


            
                <div class='stream-trigger'></div>
            
          </div>
        </article>
        



  
  







  
    <div class="pgs-dpg-flex" data-pgs-partner-id="discovery-food-network"></div>
   
  
  


      </div>

        <div class="rR col-md-10">
          




  
  



<div class="container-aside">

    <div class="module text-center">
        <div id="bigbox-rr-ad" class="rr-ad bigbox-ad">
            <div id='dfp_bigbox'></div>
        </div>
    </div>

    
        <div id="sponsorship_module" class="module">
            <div id="dfp_sponsorship_module" class="bigbox-ad rr-ad"></div>
        </div>
    

    <div class="rightRail iparsys"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/hidden/iparsys"></span><div class="section"><div class="new"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/hidden/iparsys/new"></span></div>
</div><div class="iparys_inherited"><div class="rightRail iparsys"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/hidden/iparsys/par"></span>





  
  


</div>
</div>
</div>


</div>
<div class="container-aside sticky-rr">
    
      <div class="module">
          <div id="dfp_prog_bigbox" class="bigbox-ad rr-ad"></div>
      </div>
    
</div>

        </div>

      </div>

    </div>
  </div>

</div>


    
    <div id='dfp_utility1'></div>
    <div id='dfp_utility2'></div>

    
    
    
    	<!-- to include this file in an jsp use the following:
  <cq:include script="brightEdge.html"/>
-->
<div>
  

    <!--
    If need to hardcode pagePath use this- pagePath='/outdoors/outdoor-remodel/patio-gazebos',country=''
    -->
    
      
  
    
  

      
    
  
</div>

    
    <div class="footer"><span style="display: none" class="clicktracking" data-resource-type="foodcom/components/footer"></span>



  
  





  
    




  
  










<footer class="o-FooterFresh" data-module="footer">
  <div class="o-FooterFresh__m-BodyWrap">
    <div class="o-FooterFresh__m-Body">
      <div class="m-Body__m-PromoList">
        <ul>
          
              
              
                
                
                  <li class="">
                    <a href="//www.foodnetwork.com/site/site-map">Site Map</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/visitor-agreement/">Visitor Agreement</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="is-AdChoices">
                    <a href="https://info.evidon.com/pub_info/1212?v=1&nt=0&nw=false">AdChoices</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/privacy-policy/">Privacy Notice</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="//www.foodnetwork.com/site/about-foodnetwork-com">About</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/discovery-newsroom/">Newsroom</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/contact/advertising/">Advertise</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://help.foodnetwork.com/">Help</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="http://www.tvguidelines.org/ratings.html">TV Ratings</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/online-closed-captioning/">Online Closed Captioning</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/california_dns/">CA Do Not Sell My Info</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/website-accessibility-statement/">Accessibility</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="//www.foodnetwork.com/site/newsletter-sign-up">Newsletters</a>
                  </li>
                
              
          
              
              
                
                
                  <li class="">
                    <a href="https://corporate.discovery.com/">Discovery, Inc.</a>
                  </li>
                
              
          
        </ul>
      </div>
      <ul class="o-FooterFresh__m-Info">
        
          
            <li class="o-FooterFresh__m-International has-DropdownMenu" data-type="menu-action">
              <a href="javascript:void(0);">International Editions</a>
              <ul class="m-DropdownMenu">
                <li><a href="https://www.foodnetwork.com">United States</a></li>
                <li><a href="http://www.asianfoodnetwork.com">Asia</a></li>
                <li><a href="http://www.foodnetwork.com.br">Brazil</a></li>
                <li><a href="http://www.foodnetwork.ca">Canada</a></li>
                <li><a href="http://www.foodnetworktv.com">Europe, Middle East &amp; Africa</a></li>
                <li><a href="http://www.foodnetwork.co.uk">United Kingdom</a></li>
                <li><a href="http://www.foodnetworklatam.com">Latin America</a></li>
              </ul>
            </li>
          
          <li class="o-FooterFresh__m-Brands has-DropdownMenu" data-type="menu-action">
            <a href="javascript:void(0);">The Discovery Family of Networks</a>
            <ul class="m-DropdownMenu">
              
                
                <li><a href="https://www.hgtv.com">HGTV</a></li>
              
                
                <li><a href="https://www.food.com/">Food.com</a></li>
              
                
                <li><a href="https://www.travelchannel.com">Travel Channel</a></li>
              
                
                <li><a href="https://www.tlc.com">TLC.com</a></li>
              
                
                <li><a href="https://www.discovery.com">Discovery.com</a></li>
              
                
                <li><a href="https://www.cookingchanneltv.com">Cooking Channel</a></li>
              
            </ul>
          </li>
        
        <li class="o-FooterFresh__a-Copyright">
          © 2022  Warner Bros. Discovery, Inc. or its subsidiaries and affiliates. All rights reserved.
        </li>
      </ul>
    </div>
  </div>
  
</footer>

  
  

</div>


  </section>

  

  
  



  
  





<template style="display: none;" data-ui-loader-clone><div class="a-LoaderWrap" tabindex="-1" data-ui-loader>
  <div class="a-Loader">
    <div></div>
    <div></div>
    <div></div>
    <div></div>
  </div>
</div>
</template>
<template style="display: none;" data-sharebar-clone>



  
  


























<ul class="m-SocialIcons l-Columns l-Columns--4up" data-social-share-wrap >




  
  <li>
    <a href="https://www.pinterest.com/pin/create/button?url=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharepin&description=Hear+from+the+Season+3+winner+of+BBQ+Brawl+about+how+to+dip+your+feet+into+the+vast+world+of+smoked+meats.&title=5+Tips+for+Smoking+Meats+for+Beginners+from+Rashad+Jones%2c+Master+of+'Cue&media=%2f%2ffood.fnr.sndimg.com%2fcontent%2fdam%2fimages%2ffood%2ffullset%2f2022%2f06%2f21%2fLQ308_Rashad-Jones1.jpg.rend.hgtvcom.616.462.suffix%2f1655840516005.jpeg" target="_blank" title="Share on Pinterest" aria-label="Share on Pinterest" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--pinterest" data-type="social-share" data-mode="pinterest" data-pin-custom="true" data-pin-do="buttonPin">
      
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--pinterest o-SocialShare__a-Icon o-SocialShare__a-Icon--pinterest" ><use xlink:href="#icon-pinterest-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Pinterest</span>
    </a>
  </li>
  

  

  

  

  

  





  

  
  <li>
    <a href="https://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharefb" target="_blank" title="Share on Facebook" aria-label="Share on Facebook" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--facebook" data-type="social-share" data-mode="facebook">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--facebook o-SocialShare__a-Icon o-SocialShare__a-Icon--facebook" ><use xlink:href="#icon-facebook-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Facebook</span>
    </a>
  </li>
  

  

  

  

  





  

  

  
  <li>
    <a href="https://twitter.com/intent/tweet?text=5+Tips+for+Smoking+Meats+for+Beginners+from+Rashad+Jones%2c+Master+of+'Cue&url=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat%3fsoc%3dsharetw&original_referer=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat" target="_blank" title="Share on Twitter" aria-label="Share on Twitter" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--twitter" data-type="social-share" data-mode="twitter">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--twitter o-SocialShare__a-Icon o-SocialShare__a-Icon--twitter" ><use xlink:href="#icon-twitter-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Twitter</span>
    </a>
  </li>
  

  

  

  





  

  

  

  
  <li>
    <a href="mailto:?body=https%3a%2f%2fwww.foodnetwork.com%2ffn-dish%2fshows%2fmaster-of-cue-rashad-jones-tips-for-smoking-meat&subject=Shared%20from%20Food Network" target="_blank" title="Share by Email" aria-label="Share by Email" class="o-SocialShare__m-ShareButton o-SocialShare__m-ShareButton--email" data-type="social-share" data-mode="email">
      <span class="o-SocialShare__m-IconWrap" aria-hidden="true" >
        <svg class="a-Icon a-Icon--email o-SocialShare__a-Icon o-SocialShare__a-Icon--email" ><use xlink:href="#icon-email-e5983cb1-1a51-4237-853b-8c4a60401cd5"></use></svg>
      </span>
      <span class="o-SocialShare__a-Label">Email</span>
    </a>
  </li>
  

  

  




</ul>
</template>


<script src="//food.fnr.sndimg.com/etc/clientlibs/assets/v2/js/core.md5-89ab462569e6e0c1cb145850ddccbe64.js"></script>




  <script defer src="https://cdns.gigya.com/JS/socialize.js?apikey=3_ClDcX23A7tU8pcydnKyENXSYP5kxCbwH4ZO741ZOujPRY8Ksj2UBnj8Zopb0OX0K"></script>







  
  




  <script src="//code.adsales.snidigital.com/datmcp/mcp-loader.js"></script>



<script>SNILoadEvents.trigger(['mdm', 'core', 'analytics', 'ads', 'sni-all']);</script>





  
  




  
  
  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-935057167"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-935057167');
  </script>















  
  










  
    
    <div id="amzn-assoc-ad-5e108a93-f5a7-481a-b94f-68412a747cc3"></div><script async src="//z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=5e108a93-f5a7-481a-b94f-68412a747cc3"></script>
  

  
    
      <script async type="text/javascript" src="https://s.skimresources.com/js/127242X1588896.skimlinks.js"></script>
  










<script type="text/javascript">
  (function(mdManager){
    var pageHasVideo = "true";
    var videoCount = window.VP_COUNT || 0;
    if (typeof enableForAutomation !== "undefined"){
      if (typeof newrelic === "object"){
        console.log("Automation: New Relic object is valid");
      }
      else {
        console.log("Automation: New Relic object is NOT valid");
      }
    }

    if (typeof newrelic === "object"){//If new relic agent is enabled
      if (typeof newrelic.setCustomAttribute === "function"){
        newrelic.setCustomAttribute("platform", "CORE");//send page type to new relic
        if (typeof mdManager  === "object"){
          if (typeof mdManager.getPageType === "function"){
            newrelic.setCustomAttribute("pageType", mdManager.getPageType());//send page type to new relic
          }
          if (typeof mdManager.getParameter  === "function"){
            newrelic.setCustomAttribute("deliveryChannel", mdManager.getParameter("Delivery_Channel"));//send device type to new relic
          }
          if (typeof mdManager.getSite  === "function"){
            newrelic.setCustomAttribute("site", mdManager.getSite().split('-')[0] );//send site/brand to new relic
          }
          if (typeof pageHasVideo !== "undefined") {
            newrelic.setCustomAttribute("video", pageHasVideo);
          }
          if (typeof videoCount !== "undefined") {
            newrelic.setCustomAttribute("videoCount", videoCount);
          }
        }
      }
    }
  })(mdManager);

</script>




  
  

  
  <script>
    (function () {
      if(!$('.legalCopy').length && $('.shopping-link-no-style').length) {
        if($('.assetDescription').length) {
          $('.assetDescription').after($('<div class=legalCopy> <div class="o-AssetLegalCopy__a-LegalText a-LegalText"> ' + "Keep in mind: Price and stock could change after publish date, and we may make money from these affiliate links." + '</div> </div>'));
        }
      }
    })();
  </script>

  <script type="text/javascript">

    $(function(){
      if( typeof SniAds === "object" ) {
        var adConfig = {
          breakpoints: {
            small: [0,0],
            medium: [600,0],
            large: [800,0],
            xlarge:[1920,0]
          },
          enableRepeatBigbox: {
            adClass: 'rr-ad bigbox-ad',
            mobile: {
              disable: ($('body.articlePage').length === 0)
            }
          }
          
        };

        SniAds.init( adConfig );
      }
    });
  </script>

  
  


  <script>
   if (window.cqIncludeVideo && window.cqWCMDisabled) {
    SNI.Config.VPC.insertJs();
    SNI.Config.VPC.insertCss();
   }
  </script>


  

  



  
  











  <script type="application/ld+json">[{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.foodnetwork.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.foodnetwork.com/fn-dish","name":"FN Dish"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.foodnetwork.com/fn-dish/shows","name":"Shows"}}]}, {"@context":"http://schema.org","@type":"Article","mainEntityOfPage":"https://www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat","name":"5 Tips for Smoking Meats for Beginners from Rashad Jones, Master of 'Cue","url":"https://www.foodnetwork.com/fn-dish/shows/master-of-cue-rashad-jones-tips-for-smoking-meat","headline":"5 Tips for Smoking Meats for Beginners from Rashad Jones, Master of 'Cue","description":"Hear from the Season 3 winner of BBQ Brawl about how to dip your feet into the vast world of smoked meats.","author":{"@type":"Person","name":"Food Network"},"image":{"@type":"ImageObject","url":"https://food.fnr.sndimg.com/content/dam/images/food/fullset/2022/06/21/LQ308_Rashad-Jones1.jpg.rend.hgtvcom.406.305.suffix/1655840516005.jpeg","height":"406","width":"305","description":"Contender Rashad Jones grills the buns and sausage for his first Advantage Challenge dish, as seen on BBQ Brawl, Season 3."},"datePublished":"2022-08-11T11:15:22.058-04:00","dateModified":"2022-08-11T13:09:15.154-04:00","publisher":{"@type":"Organization","name":"Food Network","url":"https://www.foodnetwork.com","logo":{"@type":"ImageObject","url":"https://food.fnr.sndimg.com/etc/clientlibs/assets/images/food/fn-logo-flat-60x60.png","height":"60","width":"60"}}}]</script>




  
  



</body>

</html>
